Home Forums WordPress Plugins Hide My WP 404 Not found

This topic is: resolved

This topic contains 9 replies, has 2 voices, and was last updated by  cascavalito 2 years, 4 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #4104
    cascavalito
    Post count: 5

    Hello,

    Depending on the plugin version I have several issues on different wp websites, but now I will refer only to one, for the last version of HMWP 4.54:

    If the plugin is active I get error 404 not found on front and back end.If I change the name of the HMWP folder via FTP I can acces the website.

    Permalinks were checked and I tried even replacing the .htaccesss content to original state while plugin renamed.

    Anything I do after reinstaling the plugin and activated again I get the 404 error and the .htaccess is again replaced with HMWP code.

    If you need admin credentials I will provide it on a second post.

    Thank you,

    Claudiu A.

    #4105
    Suman Maharjan
    Post count: 7363

    Hi, it’s most probably due to some invalid content in htaccess. Please provide us with your website details (as private reply) so that we can have a look at the issue.

    #4106
    cascavalito
    Post count: 5
    This reply has been marked as private.
    #4112
    Suman Maharjan
    Post count: 7363

    fashionsense.ro/blog/demo/wp-admin/ is leading to 404 page. Please provide with valid login URL.

    #4116
    cascavalito
    Post count: 5

    This is what I was telling you, if the plugin is activated even the admin is leading to 404 page.I turn off the plugin from ftp (_hide my wp dir) and is working.

    #4123
    Suman Maharjan
    Post count: 7363

    Please check this FAQ – http://codecanyon.net/item/hide-my-wp-no-one-can-know-you-use-wordpress/4177158/faqs/14731
    If you are still having issue then please let us know your site’s FTP details so that we can look further into the issue.

    #4135
    cascavalito
    Post count: 5

    Hello,

    This link you sent me is no help, is not an admin key problem (I know the login path if wp-login.php is hidden).

    I don’t have this line define( ‘ADMIN_COOKIE_PATH’) in wp-config.
    I already gave you ftp details.Please provide a solution.

    Thank you.

    #4139
    Suman Maharjan
    Post count: 7363

    I renamed back hide_my_wp plugin folder to it’s original name, and applied “medium privacy more compatibility” settings in HMWP plugin’s start tab. Everything seems to be working fine. Your new admin login URL is
    http://fashionsense.ro/blog/demo/wp-login.php?hide_my_wp=1234
    You can change secret code “hide_my_wp=1234” from HMWP backend.

    #4141
    cascavalito
    Post count: 5
    This reply has been marked as private.
    #4144
    cascavalito
    Post count: 5

    It seems today I was getting 404 because my ip was blocked.I added the REQUEST lines in Exception fields and it’s ok.
    Thank you for your support !

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.