Home Forums WordPress Plugins Hide My WP All my webpages showing 404!

This topic is: not resolved

This topic contains 10 replies, has 2 voices, and was last updated by  Suman Maharjan 3 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #17076
    amitjugran
    Post count: 5

    Hi!

    I just purchased the plugin. After installing and following instructions it seems I am having issues with the plugin.

    All my web pages are now showing 404 error. I cannot access login page. Not even from ‘your-wp-path.com/wp-login.php?hide_my_wp=1234’. I saved permalinks again.

    Can you please look into it urgently!

    Below is the debug report generated from plugin.

    Regards,

    `===========================================================
    WP Settings
    ===========================================================
    WordPress version: WP 4.8
    Home URL: https://prezzer.co
    Site URL: https://prezzer.co
    Is SSL: true
    Is RTL: false
    Permalink: /%postname%/

    ============================================================
    Server Environment
    ============================================================
    PHP Version: 5.4.45
    Server Software: Apache
    WP Max Upload Size: 360 MB
    Server upload_max_filesize: 360M
    Server post_max_size: 380M
    WP Memory Limit: 40M
    WP Debug Mode: false
    CURL: true
    fsockopen: true

    ============================================================
    Active plugins
    ============================================================
    Hide My WP 5.5.2 [http://hide-my-wp.wpwave.com/]
    Gravity Forms 2.2.3 [http://www.gravityforms.com]
    Better Notifications for WordPress 1.6.6 [https://wordpress.org/plugins/bnfw/]
    Auto Login 1.0 []
    Custom Sidebars 3.0.9 [https://wordpress.org/plugins/custom-sidebars/]
    Duplicate Post 3.2 [https://duplicate-post.lopo.it/]
    Erident Custom Login and Dashboard 3.5.4 [http://www.eridenttech.com/wp-plugins/erident-custom-login-and-dashboard]
    Frontend Publishing Pro 3.8.4 [http://wpfrontendpublishing.com/]
    Google XML Sitemaps 4.0.8 [http://www.arnebrachhold.de/redir/sitemap-home/]
    Gravity Forms User Registration Add-On 3.7 [http://www.gravityforms.com]
    Hide Admin Bar From Non-admins 1.0 [http://www.paidmembershipspro.com/wp/hide-admin-bar-from-non-admins/]
    WPBakery Visual Composer 5.1.1 [http://vc.wpbakery.com]
    K Elements 4.1.7 []
    Elements for Users – Addon for Visual Composer 1.3.2 [http://www.meceware.com/efu/]
    Nav Menu Roles 1.8.6 [http://www.kathyisawesome.com/449/nav-menu-roles/]
    Prezzer Yii 1.0.0 [http://appnets.org/products/prezzer-yii]
    Shortcode Widget 1.4 [http://wordpress.org/extend/plugins/shortcode-widget/]
    Ultimate Branding 1.8.9 [https://premium.wpmudev.org/project/ultimate-branding/]
    User Role Editor 4.35.3 [https://www.role-editor.com]
    Private Messages Add-on for UserPro 4.9 [http://codecanyon.net/user/DeluxeThemes/portfolio?ref=DeluxeThemes]
    UserPro 4.9.12 [http://codecanyon.net/user/DeluxeThemes/portfolio?ref=DeluxeThemes]
    Tags add-on for UserPro 1.2 [http://codecanyon.net/user/DeluxeThemes/portfolio?ref=DeluxeThemes]
    WordPress Importer 0.6.3 [http://wordpress.org/extend/plugins/wordpress-importer/]
    WP Author Box Pro 2.0.7 [https://phpbits.net/plugin/wp-author-box/]
    WP Force SSL 1.3 [https://www.codesigns.gr/]
    WPMU DEV Dashboard 4.3.1 [https://premium.wpmudev.org/project/wpmu-dev-dashboard/]

    ============================================================
    Plugin Option
    ============================================================
    {“li”:””,”import_options”:””,”export_options”:””,”debug_report”:””,”help”:””,”undo”:””,”custom_404″:”0″,”custom_404_page”:””,”trusted_user_roles”:””,”replace_mode”:”safe”,”hide_wp_login”:”on”,”login_query”:”hide_my_wp”,”admin_key”:”1234″,”hide_wp_admin”:”on”,”spy_notifier”:””,”customized_htaccess”:””,”separator”:””,”cdn_path”:””,”email_from_name”:”Send News Release To Media & Bloggers”,”email_from_address”:”noreply@testmail.com”,”antispam”:”on”,”full_hide”:””,”hide_other_wp_files”:”on”,”disable_directory_listing”:”on”,”disable_canonical_redirect”:””,”hide_admin_bar”:””,”avoid_direct_access”:””,”direct_access_except”:”index.php, wp-comments-post.php, wp-includes/js/tinymce/wp-tinymce.php, xmlrpc.php, wp-cron.php”,”exclude_theme_access”:””,”exclude_plugins_access”:””,”new_theme_path”:”/skin”,”new_style_name”:”main.css”,”minify_new_style”:”safe”,”new_include_path”:”/other”,”new_plugin_path”:”/ext”,”rename_plugins”:””,”new_upload_path”:”/file”,”replace_comments_post”:””,”replace_admin_ajax”:”ajax”,”new_content_path”:”inc”,”separator2″:””,”new_admin_path”:””,”separator3″:””,”api_disable”:”0″,”api_base”:”rest”,”api_query”:”rest”,”author_enable”:”1″,”author_base”:”profile”,”author_query”:”profile”,”author_without_base”:””,”feed_enable”:”1″,”feed_base”:”rss”,”feed_query”:”rss”,”post_enable”:”1″,”post_base”:”/%postname%/”,”post_query”:”entry_id”,”page_enable”:”1″,”page_base”:””,”page_query”:”page_id”,”paginate_enable”:”1″,”paginate_base”:””,”paginate_query”:””,”category_enable”:”1″,”category_base”:””,”category_query”:””,”tag_enable”:”1″,”tag_base”:””,”tag_query”:””,”search_enable”:”1″,”search_base”:””,”search_query”:””,”nice_search_redirect”:”on”,”disable_archive”:””,”disable_other_wp”:””,”remove_html_comments”:””,”replace_javascript_path”:”3″,”remove_feed_meta”:”on”,”remove_other_meta”:”on”,”remove_default_description”:”on”,”remove_ver_scripts”:”on”,”remove_body_class”:””,”remove_menu_class”:””,”clean_post_class”:””,”clean_new_style”:””,”replace_in_ajax”:””,”replace_wpnonce”:””,”internal_css”:””,”internal_js”:””,”enable_ids”:”on”,”ids_level”:”0″,”ids_admin_include”:””,”ids_cookie”:””,”logger_link”:””,”log_ids_min”:”5″,”block_ids_min”:”20″,”email_ids_min”:”30″,”exception_fields”:”REQUEST.commentrnPOST.commentrnREQUEST.permalink_structurernPOST.permalink_structurernREQUEST.selectionrnPOST.selectionrnREQUEST.contentrnPOST.contentrnREQUEST.__utmzrnCOOKIE.__utmzrnREQUEST.s_persrnCOOKIE.s_persrnREQUEST.user_passrnPOST.user_passrnREQUEST.pass1rnPOST.pass1rnREQUEST.pass2rnPOST.pass2rnREQUEST.passwordrnPOST.passwordrnPOST.hide_my_wp.%rnREQUEST.hide_my_wp.%rnPOST.%import%rnREQUEST.%import%rnREQUEST.newcontentrnPOST.newcontentrnREQUEST.remember_%”,”ids_html_fields”:””,”separator4″:””,”trust_network”:”on”,”help_trust_network”:”on”,”blocked_ips”:””,”blocked_ip_message”:”You are blocked. Please contact site administrator if you think there is a problem.”,”blocked_countries”:””,”replace1″:””,”auto_config_plugins”:””,”replace2″:””,”replace_in_html”:””,”db_ver”:”5.5.2″,”new_intrusions_count”:38}

    #17077
    Suman Maharjan
    Post count: 7150

    Hi, all looks okay above. Please let us know your website’s wp-admin login details & FTP details (as private reply), so that we can look into the issue.

    #17078
    amitjugran
    Post count: 5
    This reply has been marked as private.
    #17080
    Suman Maharjan
    Post count: 7150

    Hi, I applied these settings and it seems to be working fine.

    – in HMWP start tab, set ‘Medium Privacy – More Compatibility’ scheme and save the settings
    – in HMWP permalinks & urls tab, set “rename plugins” option to “all plugins” and save the settings

    Note: The backend login URL is http://www.YourDomain.com/wp-login.php?hide_my_wp=1234 (you can change secret code “hide_my_wp=1234” from general settings tab)

    Please check and let us know.

    #17081
    amitjugran
    Post count: 5

    Hi Suman!

    I did both just now, and its still showing 404 error. You can check the homepage just now.

    I am sure I am doing something wrong. Please direct me in the right direction.

    Regards,

    #17082
    Suman Maharjan
    Post count: 7150

    I just checked your site https://prezzer.co/ (both in logged in and logged out states) and it seems to be working fine (HMWP active and settings applied) – https://www.screencast.com/t/YjSgWM7Bh4

    #17083
    amitjugran
    Post count: 5

    Ok, so whats happening I guess is-When you logged in dashboard, its working fine. Log out yourself and then check. Or maybe do it in another browser after removing cache.

    regards,

    #17084
    amitjugran
    Post count: 5

    Just to update you on the problem. Again am not too sure if its because of the plugin or something at my end. However this is only happening after activating your plugin.

    1. Once I delete my browser cache, the site (presser.co) opens up fine.
    2. However, after a few clicks within the website, I again start to get 404.
    3. My observation is that whenever my website is leaving cookies in the browser, its showing 404!

    And now I am getting warning from Google Search Console complaining of 404 errors on urls.

    Please look into it on priority.

    Regards,

    Amit

    #17088
    Suman Maharjan
    Post count: 7150

    Hi, I’ve set “Block Threshold” value to “30” (from 20 previously) in HMWP IDS Firewall tab, and the 404 error seems to be gone now. Can you please check and confirm?

    #17091
    amitjugran
    Post count: 5

    Thanks Suman. It seems to be working fine right now.

    I will test it more tomorrow, and if i face anyother problem i will let you know.

    Regards,

    Amit

    #17092
    Suman Maharjan
    Post count: 7150

    Alright!

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.