Home Forums WordPress Plugins Hide My WP Apache Configuration

This topic is: not resolved

Tagged: 

This topic contains 13 replies, has 2 voices, and was last updated by  Suman Maharjan 6 months, 1 week ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #19404
    fatcow
    Active
    Post count: 11

    Dear Hide-My-WP-Team,

    I purchased your software at Codecanyon some days ago.

    I am on my way to setup Hide My WP for the first time and stuck at the step to setup “redirecting rules” https://www.youtube.com/watch?v=plT0TO9NMXc&feature=youtu.be of your video (1:16 and following).

    My provider uses Apache webserver and not Nginx.

    Can you give me hint how I can copy the redirect Nginx rules into my htaccess file?

    Many thanks for your support!

    Best regards,
    Fatcow

    P.S.: This question might already been asked but I cannot see a “search function” for the forum.

    • This topic was modified 6 months, 3 weeks ago by  fatcow.
    • This topic was modified 6 months, 3 weeks ago by  fatcow.
    #19408
    Suman Maharjan
    Post count: 8774

    Hi, as you are using Apache server, HMWP should auto add the rewrite rules to .htaccess files (make sure that htaccess file is writable). You need not convert nginx rules! Simply apply pre-made settings “medium privacy more compatibility” from HMWP start tab.
    Let us know if any issue.

    #19411
    fatcow
    Active
    Post count: 11
    This reply has been marked as private.
    #19417
    Suman Maharjan
    Post count: 8774

    The htaccess content will look something like this – https://www.screencast.com/t/6C11d10kzne

    And yes, it’s compatible with Wordfence.

    #19428
    fatcow
    Active
    Post count: 11
    This reply has been marked as private.
    #19432
    Suman Maharjan
    Post count: 8774

    The htaccess looks good. Please make sure that “Hide Login page” and “Hide Admin” options are enabled in HMWP General settings tab – https://www.screencast.com/t/011RpeSr

    If it’s still the issue then please let us know your website’s wp-admin login details (as private reply), so that we can look into it further.

    #19525
    fatcow
    Active
    Post count: 11
    This reply has been marked as private.
    #19534
    Suman Maharjan
    Post count: 8774

    Hi, I don’t see any issue here? Can you please explain what it is exactly? Thanks!

    #19541
    fatcow
    Active
    Post count: 11
    This reply has been marked as private.
    #19542
    fatcow
    Active
    Post count: 11
    This reply has been marked as private.
    #19544
    Suman Maharjan
    Post count: 8774

    Can you please try emptying out “New style name” field in Permalinks & URLs tab?

    #19545
    fatcow
    Active
    Post count: 11
    This reply has been marked as private.
    #19554
    fatcow
    Active
    Post count: 11
    This reply has been marked as private.
    #19559
    Suman Maharjan
    Post count: 8774

    Can you please try these:

    – deactivate Swift Performance plugin and check “live preview”
    – deactivate HMWP plugin and check “live preview”

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.