Home Forums WordPress Plugins Hide My WP Broken layout + plugins not working

This topic is: resolved

This topic contains 6 replies, has 2 voices, and was last updated by  maeliss74 1 week, 6 days ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #19021
    maeliss74
    Post count: 6

    Hi! I bought your plugin but can’t make it work properly ! I’ve spent days and days trying, then deleting and trying again. I read tons of comments, supports , questions but as I’m not a developer, I don’t understand everything, anf it’s a very hard task to configure it the right way.

    When I set the medium set up, it breaks the whole layout of my website, then some js functions are not available, and also the WordPress social login does not work anymore.

    You asked me to send you debug report
    Here it is.

    Thanks for your help

    • This topic was modified 2 weeks ago by  maeliss74.
    #19022
    maeliss74
    Post count: 6
    This reply has been marked as private.
    #19029
    Suman Maharjan
    Post count: 7363

    Hi, I applied “medium privacy more compatibility” settings scheme from HMWP start and the site is working fine. May be you forgot to clear the cache after applying the settings? Please check and let us know.

    #19039
    maeliss74
    Post count: 6
    This reply has been marked as private.
    #19042
    Suman Maharjan
    Post count: 7363
    This reply has been marked as private.
    #19043
    maeliss74
    Post count: 6

    Yeaaaah it’s working now ! Very strange !

    However, wp social login does not work anymore. When I click on facebook or google button to connect, it displays a message error

    Can you help please

    #19044
    maeliss74
    Post count: 6

    Ok, forget my question about Wp social login. I disabled directory listing in general settings and it’s ok

    thank you !

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.