Home Forums WordPress Plugins Hide My WP Can not login to my site anymore.

This topic is: resolved

This topic contains 22 replies, has 2 voices, and was last updated by  Suman Maharjan 6 months, 1 week ago.

Viewing 15 posts - 1 through 15 (of 23 total)
  • Author
    Posts
  • #14629
    seseskiz
    Active
    Post count: 13

    HI,

    I just bought this plugin and I was trying to rename my /wp-admin/ to http://www.myDomain.com/go but it did not work, now they both give me a 404 error and I cant login.

    I followed these in the video http://support.wpwave.com/videos/change-wp-admin-to-myadmin and what was shown there but It still did not work.

    So here is what I did.

    1. In the plugin settings, New wp-admin Path. I chagned to /go

    2. Then opened my wp-config.php and put this line of code define(“ADMIN_COOKIE_PATH”, “/go”); right under the

    /** The Database Collate type. Don’t change this if in doubt. */
    define(‘DB_COLLATE’, ”);

    and saved the changes.

    3. Then I clicked I Did it (Login to New Dashboard) and it logged me in.

    However, when I log out to log back in again to make sure it works not the /go page gives a 404, so I dont have a login page to login to my site.

    I have cleared the cache of all the plugins before logging out, cleared the cache in my CloudFlare and also the cache of the browser. Still no luck!

    Can you help? Thanks

    #14633
    Suman Maharjan
    Post count: 7263

    Hi, please let us know your site’s wp-admin login details and FTP details as private reply so that we can look into the issue and fix it for you.

    #14635
    seseskiz
    Active
    Post count: 13
    This reply has been marked as private.
    #14636
    seseskiz
    Active
    Post count: 13
    This reply has been marked as private.
    #14644
    Suman Maharjan
    Post count: 7263
    This reply has been marked as private.
    #14669
    seseskiz
    Active
    Post count: 13
    This reply has been marked as private.
    #14680
    Suman Maharjan
    Post count: 7263

    Hi, I’ve applied these settings:

    – in HMWP start tab, set ‘Medium Privacy – More Compatibility’ scheme and save the settings
    – in HMWP permalinks & urls tab, set “rename plugins” option to “all plugins” and save the settings
    – in HMWP permalinks & urls tab, set “new wp-admin path” to “mutkq” and followed the onscreen instructions

    Note: The backend login URL is http://www.YourDomain.com/wp-login.php?hide_my_wp=1234 (you can change secret code “hide_my_wp=1234” from general settings tab)

    Please check and let us know.

    #14747
    seseskiz
    Active
    Post count: 13
    This reply has been marked as private.
    #14755
    Suman Maharjan
    Post count: 7263

    Hi, that’s normal behaviour of the plugin. Once you select settings scheme and save the settings, the selected settings will be applied (you can see the paths being renamed in Permalinks & URLs tab). Also you can view the site’s page source (CTRL + U) and see the default WP paths being renamed.

    And currently HMWP doesn’t have option to rename wp-login.php. So you’ll need to use path like wp-login.php?hide_my_wp=1234. We might add this functionality in the future releases.

    #14978
    seseskiz
    Active
    Post count: 13
    This reply has been marked as private.
    #14994
    Suman Maharjan
    Post count: 7263
    This reply has been marked as private.
    #15007
    seseskiz
    Active
    Post count: 13
    This reply has been marked as private.
    #15009
    Suman Maharjan
    Post count: 7263

    No, you should leave that line commented. Only add/enable that line if you rename wp-admin path name in HMWP settings.

    Note: “mutkq” is new name for wp-admin you entered in settings.

    #15310
    seseskiz
    Active
    Post count: 13
    This reply has been marked as private.
    #15312
    Suman Maharjan
    Post count: 7263

    Hi, I have restored the previous settings.

    To restore the previous settings you can click on “undo previous settings” button in start tab.

Viewing 15 posts - 1 through 15 (of 23 total)

You must be logged in to reply to this topic.