Home Forums WordPress Plugins Hide My WP Cannot log in to my wp dashboard anymore!

This topic is: resolved

This topic contains 16 replies, has 2 voices, and was last updated by  KoloraturaVibe 2 weeks, 2 days ago.

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #17950
    KoloraturaVibe
    Active
    Post count: 13

    Hello,

    this plugin is nice but sometimes difficult. I’m getting mistakes with elements of my theme (premium theme). For example my scroll to top – button, which is integrated in the theme does not work on mobile and ipad (but on laptop yes).
    Even it is not possible to hide the plugins which are integrated in the theme, but this is actually not so important. What really important is:

    I cannot log in to my WordPress dashboard anymore!!!

    Because of the problem above I activate ‘go back to initial state’. Then I was locked out and should do the login new. But this is not possible. I deleted the plugin via FTP, deactivate my caching plugin – but this does not help. I tried to upload the plugin again and an old htaccess file because of some changes he plugin made there – this also not helped. What can I do?

    I really need help…!
    Thanks a lot.

    #17951
    KoloraturaVibe
    Active
    Post count: 13

    p.s. another important problem I had with the plugin was that my website (all pages) need to load 2 times to be viewable. That means I was getting somehow a server problem when I load my page – whitescreen or 500 error (depending on browser). When I load the page second time everything was ok. Now also some of my images are not shown anymore.
    I’m sorry – but this is really bad…!

    Looking forward to answers!

    #17960
    Suman Maharjan
    Post count: 7142

    Hi, you should not be having all these issues while using HMWP. Can you please let us know your site’s wp-admin login details and FTP details as private reply so that we can look into the issue for you. Thanks!

    #17971
    KoloraturaVibe
    Active
    Post count: 13
    This reply has been marked as private.
    #17985
    Suman Maharjan
    Post count: 7142
    This reply has been marked as private.
    #17991
    KoloraturaVibe
    Active
    Post count: 13
    This reply has been marked as private.
    #18003
    KoloraturaVibe
    Active
    Post count: 13
    This reply has been marked as private.
    #18007
    Suman Maharjan
    Post count: 7142
    This reply has been marked as private.
    #18011
    KoloraturaVibe
    Active
    Post count: 13

    Oh wow – Thank you very much :DDD ! Also for the fast replied .

    #18012
    KoloraturaVibe
    Active
    Post count: 13
    This reply has been marked as private.
    #18025
    Suman Maharjan
    Post count: 7142

    Not sure what exactly was the issue previously (most probably you missed some step while renaming wp-admin path name). I’ve reset the previous HMWP settings and applied fresh settings, and it worked.

    Also renamed wp-admin path name to “virtual_nirvana”. Please check.

    #18052
    KoloraturaVibe
    Active
    Post count: 13
    This reply has been marked as private.
    #18053
    KoloraturaVibe
    Active
    Post count: 13
    This reply has been marked as private.
    #18075
    Suman Maharjan
    Post count: 7142

    I tried activating Cache Enabler plugin, and it seems like it is incompatible with HMWP. HMWP doesn’t replace any default WP paths when this plugin is enabled. We recommend to use other cache plugin like WP Supercache, W3TotalCache, WP Rocket, etc.

    Regarding the site stats issue, please keep eye on it with HMWP plugin enabled for a week or so. Then disable HMWP for a week and see if there’s some unusual difference.

    #18115
    KoloraturaVibe
    Active
    Post count: 13
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 17 total)

You must be logged in to reply to this topic.