Home Forums WordPress Plugins Hide My WP Can't hide admin and login

This topic is: not resolved

This topic contains 24 replies, has 2 voices, and was last updated by  Suman Maharjan 4 months ago.

Viewing 15 posts - 1 through 15 (of 25 total)
  • Author
    Posts
  • #22037
    chomiciuao
    Active
    Post count: 20

    Hi, I have tried all recomended settings and on both machines I am unable to get your plugin to work.

    I have set “wp-admin” to “admin”, and “wp-login to login”, but “site.com/admin” and “site.com/wp-admin” isn’t accessible. Only working address is site.com/wp-admin, which will redirect to “site.com/admin/”, but then again nothing works, I have to manually add “wp-” before “admin”, to get into any admin page. I am getting Page not found error.

    I have attached link to our testing environment – there aren’t any other plugins active.

    Can you please tell me, what should i set, to get it to work?

    #22043
    Suman Maharjan
    Post count: 9626

    Hi, it seems like you have missed some step while renaming wp-admin path name. Can you please let us know your site’s FTP credentials (we’ll need it to update wp-config.php file while renaming wp-admin) so that we can set it up for you? Thanks!

    #22046
    chomiciuao
    Active
    Post count: 20
    This reply has been marked as private.
    #22056
    Suman Maharjan
    Post count: 9626
    This reply has been marked as private.
    #22073
    chomiciuao
    Active
    Post count: 20

    Hi, thanks very much, everything works like a charm on second server too! Amazing support. Just a few details and everything will be as needed.

    Thanks again

    #22129
    chomiciuao
    Active
    Post count: 20
    This reply has been marked as private.
    #22133
    Suman Maharjan
    Post count: 9626
    This reply has been marked as private.
    #22296
    chomiciuao
    Active
    Post count: 20
    This reply has been marked as private.
    #22310
    Suman Maharjan
    Post count: 9626

    Hi, please add the following replacement in “replace in html” option:

    inc.css ==> wp-content.css

    #22419
    chomiciuao
    Active
    Post count: 20
    This reply has been marked as private.
    #22429
    Suman Maharjan
    Post count: 9626

    Hi, can you please let us know redbrain.cz site’s wp-admin login details as private reply? Thanks!

    #22446
    chomiciuao
    Active
    Post count: 20
    This reply has been marked as private.
    #22462
    Suman Maharjan
    Post count: 9626

    It’s working now. Please check and let us know.

    #22598
    chomiciuao
    Active
    Post count: 20
    This reply has been marked as private.
    #22605
    Suman Maharjan
    Post count: 9626

    Please try adding the following replacements in “Replace in HTML” option under Replace Tools tab:

    "file ==> "/file

    'file ==> '/file

Viewing 15 posts - 1 through 15 (of 25 total)

You must be logged in to reply to this topic.