Home Forums WordPress Plugins Hide My WP Comment error

This topic is: resolved

This topic contains 3 replies, has 2 voices, and was last updated by  Rison 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #19086
    Rison
    Post count: 71

    Hello.

    #19087
    Rison
    Post count: 71
    This reply has been marked as private.
    #19093
    Suman Maharjan
    Post count: 7363

    Hi, please try these:

    – disable “Anti Spam” option in HMWP General settings tab
    – enter your name and email address in “Email sender name” and “Email sender address” fields in General settings tab
    – if still the issue then try disabling “IDS” option in IDS Firewall tab

    #19094
    Rison
    Post count: 71

    Hello.
    Thank you.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.