Home Forums WordPress Plugins Hide My WP Contact form 7

This topic is: resolved

This topic contains 2 replies, has 2 voices, and was last updated by  eliasthanos 1 week, 3 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #19064
    eliasthanos
    Post count: 6

    I cannot send mails with contact form 7. I have desirabled the hmwp in order to sent an email.
    Can you pls advice me?
    Thanks

    #19069
    Suman Maharjan
    Post count: 7363

    Hi, please try these:

    – disable “Anti Spam” option in HMWP General settings tab
    – enter your name and email address in “Email sender name” and “Email sender address” fields in General settings tab
    – if still the issue then try disabling “IDS” option in IDS Firewall tab

    Let us know.

    #19073
    eliasthanos
    Post count: 6

    I had disable Rest Api and it seems the contact form 7 needs to be enable.

    Thanks a lot

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.