Home Forums WordPress Plugins Hide My WP Contact form problem

This topic is: resolved

This topic contains 9 replies, has 2 voices, and was last updated by  Suman Maharjan 9 months, 1 week ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #20612
    dmp
    Active
    Post count: 24

    Hello Ia am using your plugin with Divi and I have a problem with sending message by contact form. I exclude some things from HMWP IDS Log , which was blocking contact form, but still nothing is happen. Could you suggest me, what should I check or test? I’ve looked at all options and I can’t find the problem.
    When I disabling your plugin, message is sending correct by contact form.

    Thank you.

    #20619
    Suman Maharjan
    Post count: 9626

    Hi, please try these:

    – disable “Anti Spam” option in HMWP General settings tab
    – enter your name and email address in “Email sender name” and “Email sender address” fields in General settings tab
    – if still the issue then try disabling “IDS” option in IDS Firewall tab

    Let us know.

    #20620
    dmp
    Active
    Post count: 24

    Unfortunately nothing is happen. Any other ideas?
    As I wrote, when I switched off HideMyWP, form works fine.
    I think that this could be a problem with renaming some paths or other stuffs, which corrupting sending messages by form.

    #20621
    Suman Maharjan
    Post count: 9626

    Can you please let us know your site’s wp-admin login details as private reply so that we can look into the issue further?
    Also let us know where (page url) can we check the form issue.

    #20622
    dmp
    Active
    Post count: 24

    For now, I have other problem. In meantime, I have tested other settings and I setuped maxoption with lowest compatibilities and from that time I cannot do anyting in admin. I tried to disabled plugin by renaming directory in plugin catalog and still not working.
    What else can I do?

    #20627
    Suman Maharjan
    Post count: 9626

    Hi, did you rename wp-admin path name? If so you might have missed some step(s) and hence you are locked out.

    Please do these:

    1) In “wp_options” table in your database, delete the rows with following “option_name”. Please backup your database first.
    – hide_my_wp
    – hide_my_wp_undo
    – hmwp_ids_installed
    – hmw_all_plugins
    – external_updates-hide_my_wp
    – hmwp_spam_counter
    – hmwp_temp_admin_path

    2) comment out or remove following line from wp-config.php (if you have added it there previously)
    define(“ADMIN_COOKIE_PATH”, “/NEW_WPADMIN_PATH_NAME”);

    You can now re-apply the settings in HMWP. We recommend you to apply “medium privacy more compatibility” settings scheme.

    #20640
    dmp
    Active
    Post count: 24

    Hello,
    I was trying to do, what you wrote me, but:
    I couldn’t find these 2 option names in db:
    – hmwp_spam_counter
    – hmwp_temp_admin_path

    Also I can’t find this line in wp-config.php:
    define(“ADMIN_COOKIE_PATH”, “/NEW_WPADMIN_PATH_NAME”);

    Next thing – when I did it, still doesn’t work properly.
    I also change the name of your plugin catalog – still nothing.

    I can’t log in to admin and paths of each pages doesn’t work – I get 404.
    What else can I do?

    Thank you.

    #20645
    Suman Maharjan
    Post count: 9626

    That’s strange! You have disabled HMWP completely and removed all traces of it from database. Are you sure the issue is related to HMWP plugin?
    Can you please let us know your site’s wp-admin login details and FTP details as private reply so that we can look into the issue further.

    #20656
    dmp
    Active
    Post count: 24

    Hello again,
    I guess it was problem with your plugin, but I don’t sure.
    I setuped WP from backup dated 1 day before this problem cause and now everything is working fine.

    Second thing – I know, why contact form doesn’t worked. This was very simple mistake. In HMWP I wrote domainname(comma)com 🙂
    Now everything is ok.

    Thank you for help.

    • This reply was modified 9 months, 1 week ago by  dmp.
    #20667
    Suman Maharjan
    Post count: 9626

    Good to know that it’s working fine now. Let us know if any further queries. Thanks!

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.