Home Forums WordPress Plugins Hide My WP Custom fonts blocked

This topic is: not resolved

This topic contains 6 replies, has 2 voices, and was last updated by  Suman Maharjan 1 week, 6 days ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #19497
    Faris
    Post count: 3

    one of the custom icons on the template is blocked after enabling the plugin (scheme medium privacy), I need a solution to get the custom icon back to normal.

    before

    after

    #19505
    Suman Maharjan
    Post count: 7560

    Hi, please generate debug report from HMWP start tab and post it here as private reply. Also let us know where (page url) we can check this issue?

    #19506
    Faris
    Post count: 3
    This reply has been marked as private.
    #19508
    Suman Maharjan
    Post count: 7560

    It’s because of the relative paths for the fonts being used in your theme’s stylesheet – https://www.screencast.com/t/oBbqgkV3Ki

    Can you please try settings “New theme path” field to something like “/content/tmp/skin”

    If still the issue then please let us know your site’s wp-admin login details as private reply so that we can look into it further.

    #19512
    Faris
    Post count: 3
    This reply has been marked as private.
    #19516
    Faris
    Post count: 3
    This reply has been marked as private.
    #19523
    Suman Maharjan
    Post count: 7560

    Alright! Can you please let us know what was the issue and how you solved it? Thanks!

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.