Home Forums WordPress Plugins Hide My WP Enable Authors URL not Working

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  Suman Maharjan 8 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #21134
    kokosan
    Pro
    Post count: 27

    I leave the default value “/author” for Author Base and “author” for Author Query, but the url still shows as https://mysite.com/members/admin in stead of https://mysite.com/author/admin. I already cleared cached.

    #21145
    Suman Maharjan
    Post count: 9626

    Hi, can you please let us know your website URL and actual URL in the question above?

    If you want author url as default one then empty out “Author Base” and “Author Query” fields in HMWP settings page. And make sure there are no other plugin/theme making changes to author url.

    #21149
    kokosan
    Pro
    Post count: 27
    This reply has been marked as private.
    #21161
    Suman Maharjan
    Post count: 9626

    https://khianlao.com/members/kokokl123/ is not WP default author URL. The default one should be like https://khianlao.com/author/kokokl123/
    So other plugin or theme has already modified the default author base and hence HMWP ignored it to avoid the conflict.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.