Home Forums WordPress Plugins Hide My WP Error: page not found

This topic is: not resolved

This topic contains 12 replies, has 2 voices, and was last updated by  Suman Maharjan 3 months, 1 week ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #17271
    Sohan82
    Post count: 9

    I choose only recommended option and change only hide_my_wp ( option ) and key.
    But even when I did not want to log in again, neither the new URL for the login page design was also looking bad. Please explain to me how to fix.

    Attachments:
    You must be logged in to view attached files.
    #17275
    Suman Maharjan
    Post count: 7263

    Hi, please generate debug report from HMWP start tab and post it here as private reply.

    #17277
    Sohan82
    Post count: 9
    This reply has been marked as private.
    #17278
    Sohan82
    Post count: 9
    This reply has been marked as private.
    #17284
    Suman Maharjan
    Post count: 7263

    Hi, I’ve applied these settings and it seems to be working fine. Please check and let us know.

    – in HMWP start tab, set ‘Medium Privacy – More Compatibility’ scheme and save the settings
    – in HMWP permalinks & urls tab, set “rename plugins” option to “all plugins” and save the settings

    Note: The backend login URL is http://www.YourDomain.com/wp-login.php?hide_my_wp=1234 (you can change secret code “hide_my_wp=1234” from general settings tab)

    #17289
    Sohan82
    Post count: 9
    This reply has been marked as private.
    #17291
    Suman Maharjan
    Post count: 7263

    It seems like you have deleted HMWP plugin. It’s much time consuming uploading the plugin each time and applygin the settings.
    Please try applying the above settings and then you can set “Minify style” optio to “disable minify” in Permalinks & urls tab.
    Also, check if the website is breaking in logged out state or in both the cases.
    And you can simply disable the plugin, no need to delete it. Let us know!

    #17292
    Sohan82
    Post count: 9
    This reply has been marked as private.
    #17293
    Sohan82
    Post count: 9
    This reply has been marked as private.
    #17295
    Sohan82
    Post count: 9
    This reply has been marked as private.
    #17303
    Suman Maharjan
    Post count: 7263

    I further checked your website and disabling IDS option in IDS Firewall tab solved the issue. Please check and let us know.

    P.S. Please do not create multiple tickets for a single issue, it will create confusion. Thanks!

    #17310
    Sohan82
    Post count: 9
    This reply has been marked as private.
    #17316
    Suman Maharjan
    Post count: 7263
    This reply has been marked as private.
Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.