Home Forums WordPress Plugins Hide My WP Fatal error: Unknown: after installing Hide My WP

This topic is: not resolved

This topic contains 22 replies, has 3 voices, and was last updated by  YTMJ 8 months, 3 weeks ago.

Viewing 15 posts - 1 through 15 (of 23 total)
  • Author
    Posts
  • #20284
    YTMJ
    Active
    Post count: 21

    Hi!

    Installed Hide My WP last night. Everything seemed to work fine. However, anytime I go to add a new page or new post, I get this error:

    Fatal error: Unknown: Cannot use output buffering in output buffering display handlers in Unknown on line 0

    I’ll post my other details and debug report in a private message.

    #20285
    YTMJ
    Active
    Post count: 21
    This reply has been marked as private.
    #20288
    YTMJ
    Active
    Post count: 21

    Also, I’ve confirmed it is Hide My WP.

    I disabled all plugins and re-activated one by one. I also tried different compatibility settings, and none of them worked. I am still unable to add any posts or pages.

    I’m using the Divi theme.

    #20295
    Suman Maharjan
    Post count: 9626

    Hi, I see that PHP Memory Limit is 40M only, which is very less. Please try increasing it to 256M or 128M. You might need to ask your hosting provider regarding it.
    Also check this – http://www.wpbeginner.com/wp-tutorials/fix-wordpress-memory-exhausted-error-increase-php-memory/

    #20298
    YTMJ
    Active
    Post count: 21

    Changed it just as outlined. Didn’t make a difference. Still getting the same errors:

    Fatal error: Unknown: Cannot use output buffering in output buffering display handlers in Unknown on line 0

    Attachments:
    You must be logged in to view attached files.
    #20300
    YTMJ
    Active
    Post count: 21
    This reply has been marked as private.
    #20302
    Suman Maharjan
    Post count: 9626
    This reply has been marked as private.
    #20311
    YTMJ
    Active
    Post count: 21
    This reply has been marked as private.
    #20318
    Suman Maharjan
    Post count: 9626
    This reply has been marked as private.
    #20341
    YTMJ
    Active
    Post count: 21
    This reply has been marked as private.
    #20342
    YTMJ
    Active
    Post count: 21
    This reply has been marked as private.
    #20344
    Suman Maharjan
    Post count: 9626

    Did you also try setting WP_DEBUG to true in wp-config.php?
    Can you please let us know your site’s FTP details as private reply so that we can look into the issue further?

    #20377
    YTMJ
    Active
    Post count: 21
    This reply has been marked as private.
    #20386
    Suman Maharjan
    Post count: 9626
    This reply has been marked as private.
    #20399
    YTMJ
    Active
    Post count: 21
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 23 total)

You must be logged in to reply to this topic.