Home Forums WordPress Plugins Hide My WP Fatal errors

This topic is: resolved

This topic contains 2 replies, has 2 voices, and was last updated by  wisicon 4 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #22825
    wisicon
    Post count: 2

    Hello,

    cannot even activate plugin… getting Fatal errors:

    Fatal error: Out of memory (allocated 95420416) (tried to allocate 270336 bytes) in /home3/a7/public_html/wp-includes/functions.php on line 3743

    Fatal error: Unknown: Cannot use output buffering in output buffering display handlers in Unknown on line 0

    Please help!

    #22826
    Suman Maharjan
    Post count: 9626

    Hi, please try these:

    1) Try adding the following line to your wp-config.php file (add after database settings):
    define("WP_MEMORY_LIMIT", "512M");

    2) If you have access to your PHP.ini file, change the line in PHP.ini
    memory_limit = 512M;

    3) Or in the site’s .htacess file add the following line:
    php_value memory_limit 512M

    4) if it’s still the issue then please contact our hosting provider.

    #22830
    wisicon
    Post count: 2

    Unfortunately, 256M is the MAX on that hosting provider…
    However, I did contact them and they switched me from PHP 5.6 to the latest PHP 7.1 and that solved the issue!

    Thanks anyway!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.