Home Forums WordPress Plugins Hide My WP Hide my wp issues on website

This topic is: resolved

This topic contains 5 replies, has 2 voices, and was last updated by  Duke 1 month, 3 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #18322
    Duke
    Active
    Post count: 14

    Hello Suman,

    Could you please take a look at the website and see how I can solve these issues:

    What I am looking for:
    1. Hide all theme and plugin names.
    2. Hide all aspects of wordpress related version numbers.

    I tried playing around with the settings, and I noticed that I could either hide the theme or the plugins, not both at the same time. It then tends to break the formating of visual composer on the pages and woocommerce layout on single product pages.

    The website is on wpengine, so I have added the redirect rules too.

    Will send you website credentials on the next mail, so you can check it out and see what could be the issue.

    #18323
    Duke
    Active
    Post count: 14
    This reply has been marked as private.
    #18333
    Suman Maharjan
    Post count: 7363

    Hi, I’m not able to access the site – https://www.screencast.com/t/IBKkxn1ui

    To hide plugin names, please try setting “Rename Plugins” option to “all plugins” in Permalinks & urls tab.

    #18337
    Duke
    Active
    Post count: 14
    This reply has been marked as private.
    #18348
    Suman Maharjan
    Post count: 7363

    Hi, I could login to your website but I can’t try changing any settings in HMWP as the rules needs to be updated in WPEngine too. After setting “Rename Plugins” option to “all plugins”, please add the new set of HMWP rules to WPEngine (update any existing rules if they have changed and add all the new rules). Let us know!

    #18420
    Duke
    Active
    Post count: 14

    Hey Suman,

    Sorry, I forgot to get back to you.

    It all works well now …. guess I was changing the redirect rules, before setting the “rename plugins” to “all plugins”; so I had not put in the extra redirect rules that were showing up later.

    Thank you.

    Have a lovely day.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.