Home Forums WordPress Plugins Hide My WP Hide My WP Not Hiding WordPress from Wappalyzer

This topic is: resolved

This topic contains 21 replies, has 3 voices, and was last updated by  Vikas Singhal 5 days, 21 hours ago.

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts
  • #18872
    RMMDCA
    Pro
    Post count: 38

    First of all i’d like to thank you for the wonderful plugin!

    So i’ve actually submitted other tickets but i’ve finally migrated my website from the demo to the final website.

    I’ve gone through the instructions but WP doesn’t seem to be hidden from Wappalyzer and Wappalyzer still detects it and the plugins under the WordPress install.

    All i need right now and this is my main focus is to make sure Wappalyzer does not detect WordPress or it’s plugins at all.

    I’m using the latest versions of Safari, Chrome and Firefox (Quantum).

    I’ve added all the details below to help out as much as possible.

    Please let me know if you need anything else.

    Thank you in advance.

    Modified

    • This topic was modified 1 month, 4 weeks ago by  RMMDCA.
    #18874
    RMMDCA
    Pro
    Post count: 38
    This reply has been marked as private.
    #18877
    Suman Maharjan
    Post count: 7560

    Hi, it seems like your site is on Nginx Server. Please follow these steps:

    – apply ‘Medium Privacy – More Compatibility’ settings scheme from HMWP start tab

    – set “rename plugins” option to “all plugins” in Permalinks & urls tab

    – enable “Auto Configuration” option in Replace tools tab

    – click on “Nginx Configuration” button. If you don’t see this button, add “&die_message=nginx” to HMWP settings page URL to see Nginx rewrite rules. For example:
    http://yourdomain.com/wp-admin/options-general.php?page=hide_my_wp&die_message=nginx

    – Now add those lines (rewrite rules) to your Nginx configuration file. It’s usually located in /etc/nginx/nginx.conf or /etc/nginx/conf/nginx.conf or /etc/nginx/sites-available/domainname.com

    – restart nginx server

    NOTE: If you are using WPEngine, then please check this FAQ – https://codecanyon.net/item/hide-my-wp-amazing-security-plugin-for-wordpress/4177158/faqs/17669

    #18888
    RMMDCA
    Pro
    Post count: 38
    This reply has been marked as private.
    #18916
    RMMDCA
    Pro
    Post count: 38

    Any updates?

    #18921
    Suman Maharjan
    Post count: 7560
    This reply has been marked as private.
    #18927
    RMMDCA
    Pro
    Post count: 38
    This reply has been marked as private.
    #19130
    RMMDCA
    Pro
    Post count: 38

    Hi!

    I’m still waiting for a reply back…

    Please this is urgent.

    Thank you

    #19139
    Suman Maharjan
    Post count: 7560

    Hi, I checked the settings, and also added some replacements in “Replace Tools” tab. But still wordpress is being detected. I’ve assigned this ticket to Dev. team so that they can look into it further.

    #19140
    RMMDCA
    Pro
    Post count: 38

    Alright!

    Thank you!

    If possible please inform them that it is urgent.

    Thank you.

    #19202
    RMMDCA
    Pro
    Post count: 38

    I’m actually still waiting on anyone to get back to me…

    Please respond.

    Thank you

    #19257
    Vikas Singhal
    Post count: 102

    I am working on your issue, please provide another day to check.

    #19258
    Vikas Singhal
    Post count: 102

    This is what I am getting in Chrome.

    Attachments:
    You must be logged in to view attached files.
    #19274
    RMMDCA
    Pro
    Post count: 38

    PLease login using the credentials I sent you before and see that it isn’t working correctly.

    Thank you.

    #19519
    RMMDCA
    Pro
    Post count: 38

    Hey!

    I still haven’t received any feedback or help for around 2 weeks or more!

    Please help me fix this.

    I already sent all the credentials and proved that the issue is available on all browsers using a mac, running macOS Sierra.

    Waiting for your reply.

    Thank you

Viewing 15 posts - 1 through 15 (of 22 total)

You must be logged in to reply to this topic.