Home Forums WordPress Plugins Hide My WP Hide My WP plugin issues

This topic is: resolved

This topic contains 14 replies, has 2 voices, and was last updated by  akashabhishek 1 month, 1 week ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #18318
    akashabhishek
    Active
    Post count: 13

    Hii,
    I purchased this plugin before weeks ago, after purchasing this plugin I setting up everything, I change my admin login URL from Hide my WP plugin. And now I realized that the default URL of admin page is also working which I was changed. So the problem is both URLs are working one is default one domain name/wp-admin/ and other one which I made new URL for my WP admin login page.
    And the Second issue is I install WP super cache plugin and its not working because of Hide My WP plugin, its showing that error in page 1 and page 2.
    And Third issue is after installing and using Hide My WP plugin my site goes very slow, I am using powerful server called VPS but due to this plugin my website loading time is 13s which is very bad.
    So please help me out. I already launch my site but I am suffering from theses issues I nee urgently help.

    • This topic was modified 1 month, 2 weeks ago by  akashabhishek.
    Attachments:
    You must be logged in to view attached files.
    #18332
    Suman Maharjan
    Post count: 7263

    Hi, make sure that you have enabled “Hide Admin” option in general settings tab.
    HMWP is compatible with WP Super cache. What exactly is the issue/error you are getting here?
    I tried to check your site fosilmedia.com but it seems like you have disabled HMWP.

    Also, please generate debug report from HMWP start tab and post it here as private reply.

    #18340
    akashabhishek
    Active
    Post count: 13
    This reply has been marked as private.
    #18341
    akashabhishek
    Active
    Post count: 13
    This reply has been marked as private.
    #18352
    Suman Maharjan
    Post count: 7263

    Have you enabled “Hide Admin” option in general settings tab?

    If still the issue, then please send us your site’s backend login details (as private reply) so that we can look into the issue for you.

    #18355
    akashabhishek
    Active
    Post count: 13
    This reply has been marked as private.
    #18369
    akashabhishek
    Active
    Post count: 13
    This reply has been marked as private.
    #18378
    Suman Maharjan
    Post count: 7263
    This reply has been marked as private.
    #18381
    akashabhishek
    Active
    Post count: 13
    This reply has been marked as private.
    #18387
    Suman Maharjan
    Post count: 7263

    Okay, that’s because HMWP removes comments added by WP super cache from the page source. WP Super cache uses that comment to check timestamp. WP super cache is working fine in your site.

    #18390
    akashabhishek
    Active
    Post count: 13
    This reply has been marked as private.
    #18396
    Suman Maharjan
    Post count: 7263

    Please check this – https://www.screencast.com/t/xihvmhFlSz

    If the wp super cache test works fine with HMWP deactivated, then be assured that the caching works fine when HMWP is active too (I have explained why the test fails when HMWP is active).

    #18398
    akashabhishek
    Active
    Post count: 13
    This reply has been marked as private.
    #18399
    Suman Maharjan
    Post count: 7263

    Yes, WP super cache is working fine in your site.
    HMWP is compatible with cloudflare CDN.

    #18401
    akashabhishek
    Active
    Post count: 13
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.