Home Forums WordPress Plugins Hide My WP HMWP Breaks My Site – Fatal Error

This topic is: resolved

This topic contains 10 replies, has 2 voices, and was last updated by  rtfu18 3 days, 16 hours ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #19095
    rtfu18
    Active
    Post count: 12

    First off, I am using WP Super Cache. I follow everystep on the quick install guide, after I get a message saying HMWP thinks they broke my site. I get a “Fatal error: Unknown: Cannot use output buffering in output buffering display handlers in Unknown on line 0” message. As well as ‘500: Internal Error’. Checked htcaccess folder. Seemed to be good.

    • This topic was modified 1 week ago by  rtfu18.
    #19099
    Suman Maharjan
    Post count: 7363

    Hi, I activated HMWP plugin and applied “Medium privacy more compatibility” settings from HMWP start tab. I’m not getting the Error as you mentioned above. Can you please check and let us know? (cache needs to be cleared after applying HMWP settings).

    The new login URL is https://robbieallenphotography.com/wp-login.php?hide_my_wp=1234 (you can change this from General settings tab)

    #19101
    rtfu18
    Active
    Post count: 12

    I can get to the login in page(see photo), but when i enter username and password I get the fatal error(see other photo).

    Attachments:
    You must be logged in to view attached files.
    #19104
    rtfu18
    Active
    Post count: 12
    This reply has been marked as private.
    #19106
    Suman Maharjan
    Post count: 7363
    This reply has been marked as private.
    #19107
    rtfu18
    Active
    Post count: 12
    This reply has been marked as private.
    #19110
    rtfu18
    Active
    Post count: 12
    This reply has been marked as private.
    #19112
    rtfu18
    Active
    Post count: 12

    I contacted my host provider(host gator) and they said “a plugin was using too much memory for my hosting package”. Seeing as this started after installing HMWP I am assuming it id this one. Anything I can do?

    #19118
    rtfu18
    Active
    Post count: 12

    I got it to work, I switched hosting. One more question. If I want to keep my page urls for SEO, would I disable the Page Url option? Or enable it? Not sure if enabling means it will enable my links to show or enable hiding them, if that makes since. Thanks!

    #19134
    Suman Maharjan
    Post count: 7363

    Hi, if you want to keep the existing page URLs for SEO then we recommend not to enable Page URL option

    #19143
    rtfu18
    Active
    Post count: 12

    Thank you, took some struggle to get the plugin working but all worth it now! Appreciate the help.

    Robbie

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.