Home Forums WordPress Plugins Hide My WP IIS Configuration Problem

This topic is: not resolved

This topic contains 16 replies, has 2 voices, and was last updated by  Suman Maharjan 1 month, 1 week ago.

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #18326
    MHP28
    Active
    Post count: 12

    When I click to configure IIS, it takes me to this URL: wp-admin/options-general.php?page=hide_my_wp&die_message=iis but says this on the page: The page cannot be displayed because an internal server error has occurred.

    #18331
    Suman Maharjan
    Post count: 7263

    Hi, can you please let us know your website’s wp-admin login details (as private reply), so that we can look into the issue.

    #18339
    MHP28
    Active
    Post count: 12
    This reply has been marked as private.
    #18351
    Suman Maharjan
    Post count: 7263

    As you have mentioned that when you click to configure IIS, there’s internal server error issue. Can you please check your server error log for the detailed error message regarding this? And are you getting this error in only this page or any other pages too?

    #18362
    MHP28
    Active
    Post count: 12
    This reply has been marked as private.
    #18363
    MHP28
    Active
    Post count: 12
    This reply has been marked as private.
    #18375
    Suman Maharjan
    Post count: 7263
    This reply has been marked as private.
    #18384
    MHP28
    Active
    Post count: 12
    This reply has been marked as private.
    #18385
    Suman Maharjan
    Post count: 7263

    Configure IIS page should list the rules that you should add to your site’s Web.config file. Can you please try updating PHP version to 5.6+ and increase the PHP memory limit? You might need to ask Hosting provider regarding these. If it’s still the issue then please apply for the refund from your Envato panel. Thanks!

    #18388
    MHP28
    Active
    Post count: 12
    This reply has been marked as private.
    #18391
    MHP28
    Active
    Post count: 12
    This reply has been marked as private.
    #18392
    MHP28
    Active
    Post count: 12
    This reply has been marked as private.
    #18400
    Suman Maharjan
    Post count: 7263

    Hi, if it’s a Linux server it’s better. If it’s Apache server then you need not update anything manually, but if it’s Nginx server then you’ll need to update Nginx config file.

    #18402
    MHP28
    Active
    Post count: 12
    This reply has been marked as private.
    #18403
    Suman Maharjan
    Post count: 7263

    Hi, you have to use the entire URL part after the domain name. For above URL, you’ll need to add replacement in “Replace URLs” option as below:

    wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js ==> SomeName.js

    More info regarding the replacement here – https://codecanyon.net/item/hide-my-wp-amazing-security-plugin-for-wordpress/4177158/faqs/20827

Viewing 15 posts - 1 through 15 (of 17 total)

You must be logged in to reply to this topic.