Home Forums Prestashop Modules Live Helper Chat It does not install

This topic is: not resolved

This topic contains 10 replies, has 2 voices, and was last updated by  josemmvic 2 weeks, 2 days ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #19947
    josemmvic
    Post count: 5

    I just bout the plugin, uploaded to my prestashop 1.6.0.9 and when I click on “install”, the blank white screen appears. I go back and the plugin is not installed.

    I tried a few times uploading the plugin again, but I always got the white screen and no installation.

    I have installed other modules after that and they worked fine.

    Could you please help? Thanks! Jose

    #19975
    josemmvic
    Post count: 5
    This reply has been marked as private.
    #20023
    Vikas Singhal
    Post count: 138

    Is it possible to send me your error logs as well?

    #20025
    josemmvic
    Post count: 5

    Hi.

    Hoy can I get them? The site is in production, I can not activate the debug option as clients could find errors…

    #20029
    Vikas Singhal
    Post count: 138

    Debug option is not required, I am talking about the server log (apache error logs). Can you ask your hosting provider pls?

    #20030
    josemmvic
    Post count: 5
    This reply has been marked as private.
    #20055
    Vikas Singhal
    Post count: 138
    This reply has been marked as private.
    #20056
    Vikas Singhal
    Post count: 138

    Make sure, the single ticks ( ‘ ) are copied properly via a textpad.

    #20058
    josemmvic
    Post count: 5
    This reply has been marked as private.
    #20059
    Vikas Singhal
    Post count: 138

    Go ahead and try to install it now.

    #20060
    josemmvic
    Post count: 5

    Thanks a lot!

    It worked. A quick test worked fine so I hope there are no more problems with it.

    Thanks for your help.
    Best regards.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.