Home Forums WordPress Plugins Hide My WP Logo disappeared from footer and other information

This topic is: resolved

This topic contains 4 replies, has 2 voices, and was last updated by  coyotefreman 1 week, 1 day ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #19074
    coyotefreman
    Post count: 2

    Hello, I bought this plugin a long time ago. In the first site I tried to use, I had many problems, I confess, it was for lack of knowledge and finally … I decided to use it now in a new website. The problem is that when I activate it, the logo disappears from the footer and blog information … If I disable it, it returns to normal. I tried all the possible configurations that the plugin offers. But I can not solve it any more … 🙁 Can you help me?

    Attachments:
    You must be logged in to view attached files.
    #19076
    Suman Maharjan
    Post count: 7363

    Hi, I disabled HMWP plugin but the image issue is still there. It seems like the path to these images are not correct – https://www.screencast.com/t/iEnN7Qxkt6w

    The image path has “portal” in it, which should not be there it seems. Example: http://alinesouzaeequipe.com/portal/wp-content/uploads/2017/10/google_map_point.png

    Please update these images paths in the code/theme settings.

    #19078
    coyotefreman
    Post count: 2

    Thank you for your help.

    Look, I’ve migrated this site from the “portal” folder to the root. It was fine, now I replace the images and still it does not appear.

    I searched the files in the database to change, but I did not find 🙁

    I already cleaned the cache and nothing .. 🙁

    Attachments:
    You must be logged in to view attached files.
    #19081
    Suman Maharjan
    Post count: 7363

    It’s clear that while migrating you didn’t convert all the occurrences of ” http://alinesouzaeequipe.com/portal/” to ” http://alinesouzaeequipe.com/” in the database, and hence the issue. It has nothing to do with HMWP plugin and it doesn’t fall under HMWP support.
    However we have fixed the footer image for you. Please check – https://www.screencast.com/t/0NpZfmHqUj0h

    #19090
    coyotefreman
    Post count: 2

    I forgot that it was the widget 🙁 Thanks a lot! It saved my life ^_^

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.