Home Forums WordPress Plugins Hide My WP Multiple domains with WPML

This topic is: not resolved

This topic contains 36 replies, has 2 voices, and was last updated by  Suman Maharjan 2 weeks ago.

Viewing 15 posts - 16 through 30 (of 37 total)
  • Author
    Posts
  • #20171
    Mr. ASH
    Active
    Post count: 24
    This reply has been marked as private.
    #20179
    Suman Maharjan
    Post count: 8644
    This reply has been marked as private.
    #20187
    Mr. ASH
    Active
    Post count: 24
    This reply has been marked as private.
    #20198
    Suman Maharjan
    Post count: 8644

    Hi, HMWP doesn’t alter/change robots.txt content. To check it you can restore back to previous robots.txt content, then

    – disable HMWP for sometime and see if robots.txt content gets altered
    – enable HMWP and see if robots.txt content gets altered

    #20249
    Mr. ASH
    Active
    Post count: 24
    This reply has been marked as private.
    #20250
    Suman Maharjan
    Post count: 8644
    This reply has been marked as private.
    #20252
    Mr. ASH
    Active
    Post count: 24
    This reply has been marked as private.
    #20258
    Suman Maharjan
    Post count: 8644
    This reply has been marked as private.
    #20605
    Mr. ASH
    Active
    Post count: 24
    This reply has been marked as private.
    #20611
    Suman Maharjan
    Post count: 8644

    Hi,

    1) Do you mean HMWP rules were auto updated in htaccess file even if Customized htaccess is active? That’s strange. Please set .htaccess to readonly just to be sure it’s not overwritten automatically.

    2) This issue has been noted down but is yet to be addressed.

    #20618
    Mr. ASH
    Active
    Post count: 24
    This reply has been marked as private.
    #20625
    Suman Maharjan
    Post count: 8644

    1) Okay, but HMWP should not auto write to htaccess file if “Customized htaccess” option is enabled/checked in General Settings tab. Please make sure that this option is enabled, and let us know if HMWP rules in htaccess gets overwritten automatically again.

    #20626
    Mr. ASH
    Active
    Post count: 24
    This reply has been marked as private.
    #20629
    Suman Maharjan
    Post count: 8644

    I tried saving HMWP settings few times (customized htaccess enabled) in your site and HMWP rules are not being auto overwritten.

    #20630
    Mr. ASH
    Active
    Post count: 24
    This reply has been marked as private.
Viewing 15 posts - 16 through 30 (of 37 total)

You must be logged in to reply to this topic.