Home Forums WordPress Plugins Hide My WP my css does not work

This topic is: not resolved

This topic contains 9 replies, has 2 voices, and was last updated by  Suman Maharjan 10 months, 2 weeks ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #14336
    schalder24
    Active
    Post count: 18

    I am running a multi site network and after installing this plugin and change the wp-admin path home pages working fine but when I build some pages with a plugin then those pages does not get their css
    could you please fix them?

    #14337
    schalder24
    Active
    Post count: 18
    This reply has been marked as private.
    #14339
    Suman Maharjan
    Post count: 7363

    Hi, I checked the page like http://funnelsninja.com/affiliate-area/ and it seems to be working fine. Can you please let us know where (page url) exactly can we check the issue?

    #14354
    schalder24
    Active
    Post count: 18
    This reply has been marked as private.
    #14370
    Suman Maharjan
    Post count: 7363

    The webinarignition plugin looks for default WP path, hence renaming this plugins’ path is causing issue. I added the following replacement in “replace in html” option and is working fine now:

    /modules/webinarignition/ ==> /wp-content/plugins/webinarignition/

    #14376
    schalder24
    Active
    Post count: 18
    This reply has been marked as private.
    #14377
    Suman Maharjan
    Post count: 7363

    Hi, very few plugins will look for the the original path. Please do let us know if any other plugin is creating a conflict or issue.

    #14378
    schalder24
    Active
    Post count: 18
    This reply has been marked as private.
    #14379
    schalder24
    Active
    Post count: 18
    This reply has been marked as private.
    #14391
    Suman Maharjan
    Post count: 7363

    It’s again the same problem you had in the beginning. The “new wp-admin path” field changes back to wp-admin even after renaming it (https://www.screencast.com/t/9Vv3ddlLxo). I think previously it worked out after you disabled some plugin? Did you enable that plugin again or any other plugin creating the conflict? Please check.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.