Home Forums WordPress Plugins Hide My WP not compatible with wordfence

This topic is: not resolved

This topic contains 7 replies, has 2 voices, and was last updated by  Suman Maharjan 2 months, 2 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #22490
    ozwds
    Post count: 9

    Hi, I reported the plugin is not compatible with wordfence before and you tested my site and told me that even after you deactivate the plugin, wordfence scan still not working.

    I had set up a fresh new installed wp site and tested it just now and as soon as your plugin is activated, the wordfence scan won’t work. The scan won’t work even if I delete your plugin. It was working before your plugin was installed.

    Can you please have a look and tell me how to fix it?

    Thank you.

    Kenny

    Attachments:
    You must be logged in to view attached files.
    #22498
    Suman Maharjan
    Post count: 9115

    Hi, I cannot login to our site’s backend with above details. It leads to 404 error page.

    Also, if you delete the plugin then it should not be the issue because of the deleted plugin. Please note that HMWP doesn’t make any physical changes to any files/folders.

    #22508
    ozwds
    Post count: 9

    Hi, I understand you said that your plugin doesn’t change any files but I deleted the plugin and wordfence still won’t work. Maybe I didn’t configure your settings correctly.

    I checked the test site and it is working, can you please try again? https://uvw.com.au/src/wp-login.php

    I just wish the wordfence scan can work with your plugin, we got hacked many times.

    Thank you.

    Kenny

    #22512
    Suman Maharjan
    Post count: 9115
    This reply has been marked as private.
    #22513
    ozwds
    Post count: 9

    sorry, I forgot to set up as admin. Please try again, it works now.

    Many thanks.

    Kenny

    #22517
    Suman Maharjan
    Post count: 9115

    I checked and wordfence scan fails even if HMWP is disabled. Whereas in our test site the scan works fine with and without HMWP enabled. So, the issue seems to be something else. Did you go through this – https://www.wordfence.com/help/scan/troubleshooting/#if-your-scans-arent-starting

    #22524
    ozwds
    Post count: 9

    Thank you to your reply.

    As you can see this is a fresh install, and wordfence works prior to installing your plugin. I told you, the scan doesn’t work after installing your plugin even if I delete your plugin afterwards.

    There is not other plugins installed and I only installed your plugin after tested the scan.

    I have 3 sites and they all have the same problem after installing your plugin.

    Can you please send me a copy of export of your setting, so I can test and compare my settings?

    Thanks.

    Kenny

    #22527
    Suman Maharjan
    Post count: 9115
    This reply has been marked as private.
Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.