Home Forums WordPress Plugins Hide My WP Only want to hide my wordpress theme

This topic is: not resolved

Tagged: ,

This topic contains 11 replies, has 2 voices, and was last updated by  Suman Maharjan 6 months, 1 week ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #19998
    ed1973
    Active
    Post count: 20

    I am running my website on my localhost, changed the .htaccess permissions to read/write/execute all.

    Then I tried all the 4 different import options, but still do see my theme everywhere in the page source.

    After that I tried a lot of replacement options under replacement tools. Just replaced the theme name, by something different.
    When I did that, the website got disturbed, like there is something wrong.

    What can I do, which steps do I need to take, to just hide the theme name in the page source ?

    #20004
    Suman Maharjan
    Post count: 8927

    Hi, please generate debug report from HMWP start tab and post it here as private reply.
    Please check your htaccess file and if HMWP rules aren’t added automatically there then you’ll need to add it manually. For this, please click on “Manual Configuration” button in HMWP General Settings tab follow the instructions there.

    #20010
    ed1973
    Active
    Post count: 20
    This reply has been marked as private.
    #20013
    ed1973
    Active
    Post count: 20
    This reply has been marked as private.
    #20026
    ed1973
    Active
    Post count: 20
    This reply has been marked as private.
    #20040
    Suman Maharjan
    Post count: 8927
    This reply has been marked as private.
    #20062
    ed1973
    Active
    Post count: 20
    This reply has been marked as private.
    #20066
    Suman Maharjan
    Post count: 8927

    Hi, can you please let us know your site’s wp-admin login details and FTP details as private reply so that we can set it up for you. Thanks!

    #20074
    ed1973
    Active
    Post count: 20
    This reply has been marked as private.
    #20080
    Suman Maharjan
    Post count: 8927

    Hi, I applied “medium privacy more compatibility” settings scheme. But the word “woodmart” is being used every where by the theme. So it’ll be very difficult to get rid of all “woodmart” occurrences. I’ve added few replacements in “Replace in HTML”. You’ll need to add the replacements like this for other occurrences too. Please check the site after each replacement, and if the site breaks remove that replacement and make note of it.
    Do let us know.

    #20091
    ed1973
    Active
    Post count: 20
    This reply has been marked as private.
    #20095
    Suman Maharjan
    Post count: 8927
    This reply has been marked as private.
Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.