Home Forums WordPress Plugins Hide My WP Paths remain same even after resetting to wp defaults.

This topic is: not resolved

This topic contains 16 replies, has 2 voices, and was last updated by  Suman Maharjan 4 months ago.

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #10898
    jademe
    Pro
    Post count: 41

    This plugin only works by tweaking httaccess file right but not actually by writing wordpress site files right? I’m asking this question because, even after resetting to default wordpress settings and disabling this plugin to see what happens the image paths that were given by “Hide my wp” plugin still remains same and site doesn’t load the images where ever there are images.

    #10899
    jademe
    Pro
    Post count: 41
    This reply has been marked as private.
    #10904
    jademe
    Pro
    Post count: 41

    Above is the debug report!

    #10914
    Suman Maharjan
    Post count: 7150

    Hi, once you deactivate HMWP plugin, all the paths should be back to WP default. Please clear the cache if you have any cache plugin active. And let’s connect in this ticket regarding all the issues with HMWP in your site –

    My Site lost it's functionality and CSS styling using this plugin (hide-my-wp)

    #16610
    jademe
    Pro
    Post count: 41

    ===========================================================
    WP Settings
    ===========================================================
    WordPress version: WP 4.8
    Home URL: http://codestarhost.com
    Site URL: http://codestarhost.com
    Is SSL: false
    Is RTL: false
    Permalink: /%postname%/

    ============================================================
    Server Environment
    ============================================================
    PHP Version: 5.4.45
    Server Software: Apache Phusion_Passenger/4.0.10 mod_bwlimited/1.4
    WP Max Upload Size: 32 MB
    Server upload_max_filesize: 32M
    Server post_max_size: 32M
    WP Memory Limit: 40M
    WP Debug Mode: false
    CURL: true
    fsockopen: true

    ============================================================
    Active plugins
    ============================================================
    Hide My WP 5.01 [http://hide-my-wp.wpwave.com/]
    bbPress 2.5.12 [https://bbpress.org]
    Booking Calendar 7.2 [http://wpbookingcalendar.com/demo/]
    CCAvenue Payment Gateway Advanced for WooCommerce 1.0.5 [http://www.aheadzen.com]
    Loginizer 1.1.1 [http://wordpress.org/extend/plugins/loginizer/]
    Slider Revolution 5.4.3.1 [http://revolution.themepunch.com/]
    WHMpress 2.9.2 [http://www.whmpress.com]
    WooCommerce 3.0.8 [https://woocommerce.com/]

    ============================================================
    Plugin Option
    ============================================================
    {“li”:””,”import_options”:””,”export_options”:””,”debug_report”:””,”help”:””,”undo”:””,”custom_404″:”0″,”custom_404_page”:””,”trusted_user_roles”:””,”replace_mode”:”quick”,”hide_wp_login”:””,”login_query”:”hide_my_wp”,”admin_key”:”1234″,”hide_wp_admin”:””,”spy_notifier”:””,”customized_htaccess”:””,”separator”:””,”cdn_path”:””,”email_from_name”:””,”email_from_address”:””,”antispam”:””,”full_hide”:””,”hide_other_wp_files”:””,”disable_directory_listing”:””,”disable_canonical_redirect”:””,”hide_admin_bar”:”on”,”avoid_direct_access”:””,”direct_access_except”:”index.php, wp-comments-post.php, wp-includes/js/tinymce/wp-tinymce.php, xmlrpc.php, wp-cron.php, wp-admin/upgrade.php”,”exclude_theme_access”:””,”exclude_plugins_access”:””,”new_theme_path”:””,”new_style_name”:””,”minify_new_style”:””,”new_include_path”:””,”new_plugin_path”:””,”rename_plugins”:””,”new_upload_path”:””,”replace_comments_post”:””,”replace_admin_ajax”:””,”new_content_path”:””,”separator2″:””,”new_admin_path”:””,”separator3″:””,”author_enable”:”1″,”author_base”:”/author”,”author_query”:”author”,”author_without_base”:””,”feed_enable”:”1″,”feed_base”:”/feed”,”feed_query”:”feed”,”post_enable”:”1″,”post_base”:”/%postname%/”,”post_query”:”p”,”page_enable”:”1″,”page_base”:”/”,”page_query”:”page_id”,”paginate_enable”:”1″,”paginate_base”:”/page”,”paginate_query”:”paged”,”category_enable”:”1″,”category_base”:””,”category_query”:”cat”,”tag_enable”:”1″,”tag_base”:””,”tag_query”:”tag”,”search_enable”:”1″,”search_base”:”/search”,”search_query”:”s”,”nice_search_redirect”:””,”disable_archive”:””,”disable_other_wp”:””,”remove_html_comments”:””,”replace_javascript_path”:”1″,”remove_feed_meta”:”on”,”remove_other_meta”:”on”,”remove_default_description”:”on”,”remove_ver_scripts”:””,”remove_body_class”:””,”clean_post_class”:””,”remove_menu_class”:””,”clean_new_style”:””,”replace_in_ajax”:””,”replace_wpnonce”:””,”enable_ids”:””,”ids_level”:”0″,”ids_admin_include”:””,”ids_cookie”:””,”logger_link”:””,”log_ids_min”:”5″,”block_ids_min”:”30″,”email_ids_min”:”30″,”exception_fields”:”REQUEST.commentrnPOST.commentrnREQUEST.permalink_structurernPOST.permalink_structurernREQUEST.selectionrnPOST.selectionrnREQUEST.contentrnPOST.contentrnREQUEST.__utmzrnCOOKIE.__utmzrnREQUEST.s_persrnCOOKIE.s_persrnREQUEST.user_passrnPOST.user_passrnREQUEST.pass1rnPOST.pass1rnREQUEST.pass2rnPOST.pass2rnREQUEST.passwordrnPOST.passwordrnPOST.hide_my_wp.%rnREQUEST.hide_my_wp.%rnPOST.%import%rnREQUEST.%import%rnREQUEST.newcontentrnPOST.newcontentrnREQUEST.remember_%”,”ids_html_fields”:””,”replace1″:””,”replace2″:””,”trust_network”:”on”,”help_trust_network”:””,”blocked_ips”:””,”blocked_ip_message”:”You are blocked. Please contact site administrator if you think there is a problem. “,”blocked_countries”:””,”db_ver”:”5.01″}

    #16611
    jademe
    Pro
    Post count: 41

    I don’t know why, why isn’t file paths coming to defaults after resetting the plugin setting to default wp settings.

    Problem isn’t solved yet, could you please look into this issue?

    #16612
    jademe
    Pro
    Post count: 41

    Should I also deactivate the hide_my_wp plugin too or just resetting to wp settings is enough?

    • This reply was modified 4 months ago by  jademe.
    #16614
    Suman Maharjan
    Post count: 7150

    Hi, resetting the settings to WP should be enough. Can you please let us know your website’s wp-admin login details (as private reply), so that we can look into the issue.

    #16616
    jademe
    Pro
    Post count: 41
    This reply has been marked as private.
    #16617
    jademe
    Pro
    Post count: 41

    Also there’s this error upon enabling the scheme again.

    error info=
    Failed to load content css: http://codestarhost.com/other/js/tinymce/skins/wordpress/inc.css?ver=4.8

    & the chrome console says the same

    This Error appeared after updating the wordpress and the theme to most current version.

    • This reply was modified 4 months ago by  jademe.
    • This reply was modified 4 months ago by  jademe.
    #16623
    Suman Maharjan
    Post count: 7150

    I checked, and clicking on “reset settings to WP” button is resetting all the links to WP default (no issue at all).

    For the URL http://codestarhost.com/other/js/tinymce/skins/wordpress/inc.css?ver=4.8 I’ve added the following replacement in “replace in html” option under replace tools tab.

    wordpress/inc.css ==> wordpress/wp-content.css

    #16636
    jademe
    Pro
    Post count: 41

    But after resetting to wp defaults, when you visit site, you’ll see broken image links, and when I went to source code and check the links, the links are same as paths set my plugin before restting to defaults. You should once check the site after resetting to defaults by clearing the cache.

    • This reply was modified 4 months ago by  jademe.
    #16646
    Suman Maharjan
    Post count: 7150

    I tried again and see that some images still have path like http://codestarhost.com/file/2016/11/technology-cloud.png

    It seems like these are hardcoded in the page builder. Please check.

    #16648
    jademe
    Pro
    Post count: 41

    Hi,
    These aren’t hardcoded in pagebuilder using html block or something but they are uploaded and assigned to be used by page builder elements. If they are uploaded by pagebuilder and assigned to be used by a particular page builder element, how can it be hardcoded when it’s done using CMS image assignement?

    #16660
    Suman Maharjan
    Post count: 7150

    I checked it and yes the image paths were hardcoded. I selected the image again (https://www.screencast.com/t/sk8f6Yqa) and now it works. Please do the same for the images that are not being displayed after “resetting settings to wp” in HMWP.

Viewing 15 posts - 1 through 15 (of 17 total)

You must be logged in to reply to this topic.