Home Forums WordPress Plugins Hide My WP Problem with hiding theme name – css breaking

This topic is: not resolved

This topic contains 11 replies, has 2 voices, and was last updated by  Suman Maharjan 4 months, 1 week ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #22735
    RX
    Post count: 5

    Hello,
    “New theme path” does not work unless you apply “New style name” as well.
    But “New style name” renames only the css of the child theme. Css of the parent theme is not found.
    How to specify the path to the css file of the parent theme?

    I tried to look at urgent help, no avail.
    1) I tried to change the name of the topic. Disappeared css. Updating permalinks did not help.
    2) Changed the name of the styles. Then the child css is visible. But there are no parents. Updating permalinks did not help.
    3) I tried two versions of the minification. For each option I tried to change the names of styles / leave them the same. Tried to update permalinks. The results are the same as before.
    4) I tried 4 standard options schemes for the plug-in. In each scheme, the parent css is not visible.
    5) I tried to delete comments from the parent css (read on the forum) – it did not help. Returned comments.

    Please assist me. I’m using theme XTRA.

    #22738
    Suman Maharjan
    Post count: 9626

    Hi, if you apply “medium privacy more compatibility” settings scheme in HMWP then CSS of parent theme should be http://www.domain.com/skin_main/style.css

    Does your site break if you apply “medium privacy more compatibility” settings scheme? If not, then please apply this scheme and let us know.

    #22741
    RX
    Post count: 5

    I tried each of the four schemes and each breaks my site. When I enable “medium privacy more compatibility” the /skin_main/style.css file exists, but it is empty. The child styles file is OK (/skin/main.css). This happens with each of the schemes.
    If I manually configure, the child style will be empty until I specify “New style name”. But the parent style will remain empty and with the name “style.css”

    #22744
    Suman Maharjan
    Post count: 9626

    Hi, can you please let us know your site’s wp-admin login details as private reply so that we can look into the issue further. Thanks!

    #22809
    RX
    Post count: 5
    This reply has been marked as private.
    #22811
    Suman Maharjan
    Post count: 9626
    This reply has been marked as private.
    #22813
    RX
    Post count: 5
    This reply has been marked as private.
    #22821
    Suman Maharjan
    Post count: 9626

    Yes, those are exactly the 2 things I did.

    I have now set “rename plugins” option to ‘all plugins’ and added some replacements under Replace Tools tab. Also you’ll need to check the site in logged out state. Some occurrences of ‘codevz’ are still there as CSS class name like ‘codevzpagecontent-1’, is not recommended to be replace (as it might break the site)

    Can you please check now?

    #22837
    RX
    Post count: 5

    Thanks. Now some of the appearance of the website is broken…
    http://bit.ly/2vyVvSI
    http://bit.ly/2vFiP1r

    #22838
    Suman Maharjan
    Post count: 9626

    Hi, it’s working now. Can you please check? It was due to one of the replacements in “replace urls” section.

    #22839
    RX
    Post count: 5

    Thanks! definitely looks better. One last thing – this icon is broken: http://bit.ly/2vHgcfx

    #22840
    Suman Maharjan
    Post count: 9626

    Hi, can you please check now?

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.