Home Forums WordPress Plugins Hide My WP Problem with WPRocket 3.1

This topic is: not resolved

This topic contains 10 replies, has 3 voices, and was last updated by  Vikas Singhal 3 months, 1 week ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #22858
    Maxtitov
    Post count: 5

    Hi. The new version of WPRocket 3.1 does not work correctly with Hide my WP: CSS/JavaScript minification/combination does not work.

    #22862
    Suman Maharjan
    Post count: 9626

    Hi, can you please generate debug report from HMWP start tab and post it here as private reply? Also attach here the screenshots of WPRocket’s settings. Thanks!

    #22864
    Maxtitov
    Post count: 5
    This reply has been marked as private.
    #22866
    Maxtitov
    Post count: 5
    This reply has been marked as private.
    #22873
    Suman Maharjan
    Post count: 9626

    Hi mayank112, I have created a separate topic for your issue here – http://support.wpwave.com/forums/topic/conflict-with-wprocket-3-1
    Let’s connect there.

    #22877
    Suman Maharjan
    Post count: 9626

    Hi Maxtitov, the debug report attachment failed! You need to attach as Text file, or else paste the debug report here itself. And the WPRocket settings attachment is in different language that we don’t understand. Can you please goggle translate and then take screenshot?

    Or else do let us know your site’s wp-admin login details as private reply so that we can look into it further.

    #22884
    Maxtitov
    Post count: 5
    This reply has been marked as private.
    #22885
    Maxtitov
    Post count: 5
    This reply has been marked as private.
    #22886
    Maxtitov
    Post count: 5
    This reply has been marked as private.
    #22888
    Suman Maharjan
    Post count: 9626

    It seems like WP Rocket has removed/deprecated one of it’s functions. Can you please let us know your site’s wp-admin login details as private reply so that we can look into it further?

    #23299
    Vikas Singhal
    Post count: 217

    Looks like WP Rocket had a bug, its documented here
    https://github.com/wp-media/wp-rocket/commit/d4e9a652fc0332261b53b12829f305c1b0781cde#diff-44a4af58b5305a3a7e67b6a6a0589bce

    Let me know if an upgrade of WP Rocket is released and you still face this issue.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.