Home Forums WordPress Plugins Hide My WP Replace _wpnonce in URLs with _nonce. CHECKED.

This topic is: not resolved

This topic contains 7 replies, has 2 voices, and was last updated by  Suman Maharjan 5 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #21158
    TheDream18
    Active
    Post count: 21

    Hi.

    1) How do i check if it work everywhere?

    2) I hover “Favorite” activity of buddypress, look at LEFT buttom screen coner to see URL. It still display: domain.com/activity/favorite/567/?_wpnone=b872r122 ==> Can you check, it seem hide_wp did not work on buddypress activity.

    I don’t know what debug should show you. Please install “Buddypress”

    Step 1: Install buddypress
    Step 2: Yourweb.com/members/your-login. Here you will see your wall as facebook wall.
    Step 3: Post something to your activity (similar facebook)
    Step 4: Hover to button “Favorites” on step 3 activity posted, similar you hover “Like/Share button of facebook”
    ==> Coner LEFT screen you will see URL, _wpnone

    IF Hide my WP plugin work at your site changed succcess _none. Please tell me, i will try to show you more detail in full setting page. IF still _wpnone, please update.

    Thanks

    #21166
    Suman Maharjan
    Post count: 9115

    Hi,

    1) After applying HMWP settings, first, you’ll need to check your site if everything is working fine or not. Then you can check the site’s page source.

    2) Make sure that “Change Nonce” option in HMWP Source Code tab is enabled.

    Please generate debug report from HMWP start tab and post it here as private reply.

    #21172
    TheDream18
    Active
    Post count: 21
    This reply has been marked as private.
    #21185
    Suman Maharjan
    Post count: 9115

    1) for _wpnonce you’ll have to check the URL

    2) all looks fine here. Can you please let us know your website URL and the URL (with wpnonce) in the question above?

    #21249
    TheDream18
    Active
    Post count: 21
    This reply has been marked as private.
    #21272
    Suman Maharjan
    Post count: 9115

    Hi, I have checked it and _wpnonce replacement is not working with the current version. We’ll be fixing it in the upcoming versions of the plugin. Thanks for reporting it to us, and thanks for your understanding.

    #21281
    TheDream18
    Active
    Post count: 21
    This reply has been marked as private.
    #21292
    Suman Maharjan
    Post count: 9115
    This reply has been marked as private.
Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.