Home Forums WordPress Plugins Hide My WP Replace in HTML make css not work

This topic is: not resolved

This topic contains 2 replies, has 2 voices, and was last updated by  Suman Maharjan 9 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #19474
    JustDoIt123
    Post count: 3

    i replace “wpresidence_” and theme not show button css anymore. please help

    #19475
    JustDoIt123
    Post count: 3
    This reply has been marked as private.
    #19477
    Suman Maharjan
    Post count: 9226

    Hi, first of all, you’ll need to check the page source in logged out state.

    Add the following replacement in “Replace in HTML” option:

    mycred-front-css ==> somename

    Add the following replacement in “Replace URLs” option:

    wp-content/plugins/mycred/assets/css/mycred-front.css ==> newname.css

    (you’ll also need to update Nginx config with the updated HMWP rules)

    And it’s not recommended to replace CSS class names. Also it’s recommended to replace a word as a whole, so replace “wpresidence_button” not just “wpresidence_”. More info regarding replacement – https://codecanyon.net/item/hide-my-wp-amazing-security-plugin-for-wordpress/4177158/faqs/20827

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.