Home Forums WordPress Plugins Hide My WP Robot.txt

This topic is: not resolved

This topic contains 11 replies, has 2 voices, and was last updated by  Suman Maharjan 5 months, 1 week ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #21077
    syfanet
    Post count: 6

    Hi just installed the latest version HideMyWP and for everything seems to work fine with Wordfence active too apart from my Robot.txt file it wont show up now even though i have unticked the following option.
    – Disable directory listing and hide other .txt files.

    even with it unticked still seems to hide. I dont want to hide my robot.txt file as it helps with Google crawlers.

    Any support would be appreciated

    #21078
    Suman Maharjan
    Post count: 9115

    Hi, can you please generate debug report from HMWP start tab and post it here as private reply?

    #21091
    syfanet
    Post count: 6
    This reply has been marked as private.
    #21098
    Suman Maharjan
    Post count: 9115
    This reply has been marked as private.
    #21113
    syfanet
    Post count: 6
    This reply has been marked as private.
    #21118
    Suman Maharjan
    Post count: 9115
    This reply has been marked as private.
    #21135
    syfanet
    Post count: 6
    This reply has been marked as private.
    #21136
    syfanet
    Post count: 6
    This reply has been marked as private.
    #21147
    Suman Maharjan
    Post count: 9115

    That’s strange! We have no such issue in our test sites. What if you disable/uncheck the options “Anti Spam”, “Hide Other Files”, “Directory list”?

    #21156
    syfanet
    Post count: 6

    ALSO HOW COME WHEN I TRY DOWNLOADING THE LATEST VERSION OF THE PLUGIN FROM THEMEFOREST IT ONLY GIVES ME VERSION 5.5.3 WHERE AS ON YOUR CHANGELOG YOU HAVE 5.5.6

    #21157
    syfanet
    Post count: 6

    I have also disabled as you suggested with no luck.

    #21165
    Suman Maharjan
    Post count: 9115
    This reply has been marked as private.
Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.