Home Forums WordPress Plugins Hide My WP Safe install

This topic is: resolved

This topic contains 42 replies, has 3 voices, and was last updated by  Hassan 4 months, 1 week ago.

Viewing 15 posts - 16 through 30 (of 43 total)
  • Author
    Posts
  • #13002
    Suman Maharjan
    Post count: 7150

    Yes, it’s okay. Please check if you are getting 404 error pages or not.

    #13003
    soheltalukder
    Active
    Post count: 24
    This reply has been marked as private.
    #13004
    Suman Maharjan
    Post count: 7150

    It’s notification about possible intrusion. You can set “notify threshold” to 0 to stop receiving intrusion notification.

    #13005
    soheltalukder
    Active
    Post count: 24
    This reply has been marked as private.
    #13007
    Suman Maharjan
    Post count: 7150

    Please check/change “Email sender name” and “Email sender address” from HMWP General settings tab.

    #13417
    soheltalukder
    Active
    Post count: 24
    This reply has been marked as private.
    #13443
    Suman Maharjan
    Post count: 7150
    This reply has been marked as private.
    #13447
    soheltalukder
    Active
    Post count: 24
    This reply has been marked as private.
    #13455
    Suman Maharjan
    Post count: 7150
    This reply has been marked as private.
    #13471
    soheltalukder
    Active
    Post count: 24
    This reply has been marked as private.
    #13479
    Suman Maharjan
    Post count: 7150

    HMWP 5.5 is now available for automatic update! Please update to ver. 5.5 and see if the issue still exists. Let us know!

    #13481
    soheltalukder
    Active
    Post count: 24
    This reply has been marked as private.
    #13486
    Suman Maharjan
    Post count: 7150
    This reply has been marked as private.
    #13488
    soheltalukder
    Active
    Post count: 24
    This reply has been marked as private.
    #13515
    soheltalukder
    Active
    Post count: 24
    This reply has been marked as private.
Viewing 15 posts - 16 through 30 (of 43 total)

You must be logged in to reply to this topic.