Home Forums WordPress Plugins Hide My WP Section "Replace in Html" not fuction

This topic is: not resolved

This topic contains 16 replies, has 2 voices, and was last updated by  Suman Maharjan 2 months, 2 weeks ago.

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #17120
    Giacomo
    Post count: 7

    Hello,

    I’ve configured the plugin and it’s all ok. However, if I go to the “Replace Tools” section and click on “Add” in “Replace in Html” nothing happens. Should you open a box or popup? Can you help me? Thank you!

    #17122
    Suman Maharjan
    Post count: 7142

    Hi, you’ll need to add the replacement you want to perform and then click “Add” – https://www.screencast.com/t/Y088b6LwI

    If it’s still the issue then please let us know your website’s wp-admin login details (as private reply), so that we can look into it.

    #17143
    Giacomo
    Post count: 7

    Login:

    Homepage

    dev@email.it : haug66

    Thanks!

    #17144
    Suman Maharjan
    Post count: 7142

    The issue is because the assets were not being served over https in the backend and hence blocked (https://www.screencast.com/t/m2GsySEXa5). Please check it.

    #17145
    Giacomo
    Post count: 7

    Ok, how can i fix it then?

    #17147
    Suman Maharjan
    Post count: 7142

    Hi, I tried adding some rewrite reules in htaccess file (using WP htaccess editor plugin), but it seems like the rules added isn’t working and can no more access the backend. Please let us know your site’s FTP details as private reply so that we can look into it.

    #17152
    Giacomo
    Post count: 7

    Ok, please send me your ip for grant access. Thanks

    #17161
    Suman Maharjan
    Post count: 7142

    I have dynamic IP. Please grant access for the country Nepal. Thanks!

    #17162
    Suman Maharjan
    Post count: 7142
    This reply has been marked as private.
    #17173
    Giacomo
    Post count: 7

    Ok, this is login details:

    <Host>ftp.eurocali.com</Host>
    <Port>21</Port>
    <Protocol>0</Protocol>
    <Type>0</Type>
    <User>eurocalico2954</User>
    <Pass>zBI!W$41Rw</Pass>

    Thanks!

    #17177
    Suman Maharjan
    Post count: 7142

    I’m getting the following error when I try to connect to FTP:

    “Failed to retrieve directory listing”

    #17178
    Giacomo
    Post count: 7

    Here are the filezilla settings (in attachments).

    Attachments:
    You must be logged in to view attached files.
    #17182
    Suman Maharjan
    Post count: 7142
    This reply has been marked as private.
    #17185
    Giacomo
    Post count: 7

    Try now, thanks!

    #17190
    Suman Maharjan
    Post count: 7142

    I’ve installed “SSL Insecure Content Fixer” plugin to take care of the issue. Now “replace in html” is working fine.

    I’ve applied these settings:

    – in HMWP start tab, set ‘Medium Privacy – More Compatibility’ scheme and save the settings
    – in HMWP permalinks & urls tab, set “rename plugins” option to “all plugins” and save the settings

    Note: The backend login URL is http://www.YourDomain.com/wp-login.php?hide_my_wp=1234 (you can change secret code “hide_my_wp=1234” from general settings tab)

Viewing 15 posts - 1 through 15 (of 17 total)

You must be logged in to reply to this topic.