Home Forums WordPress Plugins Hide My WP Super Cache

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  Suman Maharjan 4 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #16565
    Ho
    Active
    Post count: 22

    Hi,
    I’m struggling to make the site to work when using HMWP and Super Cache.
    Please, are there any instructions on how to set them up so they work with each other?
    Thank you :))

    #16573
    Suman Maharjan
    Post count: 7150

    Hi, HMWP plugin is compatible with WP super cache. What exactly is the issue you are having?

    #16708
    Ho
    Active
    Post count: 22

    I have reinstall the hmwp and started from scratch and it works now. Thank you

    Butvi have a problem with Invite Anyone and Social Invine when I have to add the call back url… please, did you some across this issue with social media connect plugins?
    If Yes, can you send post a link to how to set it up? Because all call back url shows 404 not found page.

    Thanks a lot

    #16721
    Suman Maharjan
    Post count: 7150

    Can you please try emptying out “Ajax URL” option in HMWP Permalinks & urls tab. Also make sure that “Directory List” option (in General settings tab) is unchecked.

    If it’s still the issue then please let us know your website’s wp-admin login details (as private reply), so that we can look into it. Also let us know the page URL where we can check the issue.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.