Home Forums WordPress Plugins Hide My WP switching off "HMWP IDS Alert" email notifications

This topic is: not resolved

This topic contains 5 replies, has 2 voices, and was last updated by  Suman Maharjan 6 months, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #20600
    pmiguet
    Post count: 2

    Hi,

    somehow I seem to be a bit stupid. I use two licenses of your plugin on two different websites. Recently I started receiving emails titled “HMWP IDS Alert” from one of my blogs. I can’t figure out where I switched that on, as I never used to get these before.

    On my second wordpress site, with exactly the same settings, I don’t get these email notifications. I thought I’m being intelligent and compare and will find the option to switch it off, but all the settings are identical. So I am not sure why I receive notification on one blog but not the other. Would anyone be able to help me and tell me what switch I screwed around with?

    Your help would be much appreciated! 🙂

    Kind regards,

    Philippe

    #20601
    Suman Maharjan
    Post count: 9115

    Hi, you can stop receiving those emails by setting “Block Threshold” value to 0 in IDS Firewall tab.

    #20606
    pmiguet
    Post count: 2

    But does that mean it ONLY changes the email notification or is it also changing the setting how much is actually being blocked? I don’t the latter to change, I just want the email notifications to stop but still doing the same work in the background. 😉

    #20607
    Suman Maharjan
    Post count: 9115

    Yes, setting “Notify Threshold” to 0 will only stop email notification. The intrusion detection system (IDS) will work normally.

    #20608
    pmiguet
    Post count: 2

    Lovely! Thank you for that!
    May I suggest to add a little explanatory text to that or rename it or… i don’t know… just make it more obvious for people like me? Would be much appreciated!

    Cheers!
    Philippe

    #20610
    Suman Maharjan
    Post count: 9115

    Sorry, it’s “Notify Threshold”, and not “Block Threshold”.

    You have to set “Notify Threshold” to 0
    Leave “Block Threshold” to default 20

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.