Home Forums WordPress Plugins Hide My WP The site is not fully hidden

This topic is: not resolved

This topic contains 16 replies, has 2 voices, and was last updated by  Suman Maharjan 1 week, 3 days ago.

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #17123
    ydaut
    Active
    Post count: 13

    Good afternoon. I have a problem. The fact that my website appears on the WP detectors. Is it possible to completely hide it to not show up on the detectors website?

    For example you go to one of this websites and type your website url you’ll see that it shows full info about theme etc https://whoiswp.com/wallary.kz/

    Please help me to solve this problem
    Thank you!

    #17124
    Suman Maharjan
    Post count: 7363

    Hi, please generate debug report from HMWP start tab and post it here as private reply.

    #17211
    ydaut
    Active
    Post count: 13
    This reply has been marked as private.
    #17217
    Suman Maharjan
    Post count: 7363

    I checked your site’s page source and see that WP default paths are not being replaced. Please follow these steps:

    – in HMWP start tab, set ‘Medium Privacy – More Compatibility’ scheme and save the settings
    – in HMWP permalinks & urls tab, set “rename plugins” option to “all plugins” and save the settings

    Note: Assuming that it’s WP single site and Apache server. Your site’s htaccess file should be writable. After applying above settings the backend login URL will be http://www.YourDomain.com/wp-login.php?hide_my_wp=1234 (you can change secret code “hide_my_wp=1234” from general settings tab)

    If it’s still the issue then please let us know your website’s wp-admin login details (as private reply), so that we can look into it further.

    #18629
    ydaut
    Active
    Post count: 13
    This reply has been marked as private.
    #18632
    Suman Maharjan
    Post count: 7363

    Hi, can you please try these:

    – set “trusted user roles” for the users in HMWP General settings tab
    – empty out “Ajax url” field in Permalinks & urls tab
    – if still the issue, then disable “IDS” option in IDS Firewall tab

    If above steps don’t help then please let us know the steps to regenerate the issue, so that we can check (also let us know the login credentials required).

    #18717
    ydaut
    Active
    Post count: 13
    This reply has been marked as private.
    #18722
    Suman Maharjan
    Post count: 7363
    This reply has been marked as private.
    #18980
    ydaut
    Active
    Post count: 13
    This reply has been marked as private.
    #18985
    ydaut
    Active
    Post count: 13
    This reply has been marked as private.
    #18987
    Suman Maharjan
    Post count: 7363
    This reply has been marked as private.
    #19012
    ydaut
    Active
    Post count: 13
    This reply has been marked as private.
    #19025
    Suman Maharjan
    Post count: 7363

    I tried the above mentioned steps with HMWP plugin deactivated, but still I don’t see any photos – https://www.screencast.com/t/lwbmAHk1h1kC
    Can you please check? Or have I missed anything?
    (HMWP is disabled currently)

    #19056
    ydaut
    Active
    Post count: 13
    This reply has been marked as private.
    #19061
    Suman Maharjan
    Post count: 7363

    Alright! So I’m marking this ticket as resolved.

Viewing 15 posts - 1 through 15 (of 17 total)

You must be logged in to reply to this topic.