Home Forums WordPress Plugins Hide My WP Translator plugin not generating translations when HMWP plugin is active

This topic is: resolved

This topic contains 3 replies, has 2 voices, and was last updated by  Duke 1 week, 3 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #19057
    Duke
    Active
    Post count: 14

    Could you check this issue out?

    I have added this new translator plugin, and noticed that its not working when HMWP plugin is active. It works when I deactivate the HMWP plugin.

    #19058
    Duke
    Active
    Post count: 14
    This reply has been marked as private.
    #19062
    Suman Maharjan
    Post count: 7363

    Hi, we haven’t yet tested HMWP with this translator plugin. Please try these:

    – apply “medium privacy more compatibility” settings scheme from HMWP start tab
    – disable “Anti Spam” option in HMWP General settings tab
    – disable “Directory List” option in General settings tab
    – disable “Hide PHP Files” option in General settings tab
    – empty out “Ajax URL” field in Permalinks & URLs tab
    – if above doesn’t fix the issue then try disabling IDS option in IDS Firewall tab

    Let us know the result.

    #19065
    Duke
    Active
    Post count: 14

    Its works now, Thank you :).
    Only disabling the IDS option in IDS Firewall tab was required.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.