Home Forums WordPress Plugins Hide My WP Unable to hide new login and new admin urls

This topic is: resolved

This topic contains 22 replies, has 2 voices, and was last updated by  agenziasenzanome 4 months ago.

Viewing 8 posts - 16 through 23 (of 23 total)
  • Author
    Posts
  • #22564
    agenziasenzanome
    Active
    Post count: 12
    This reply has been marked as private.
    #22567
    Suman Maharjan
    Post count: 9455

    I checked all the HMWP settings and it looks fine. The ‘unauthorized error’ looks like a security feature incorrectly triggered. We recommend you contacting your hosting provider regarding the issue.

    #22577
    agenziasenzanome
    Active
    Post count: 12
    This reply has been marked as private.
    #22584
    Suman Maharjan
    Post count: 9455

    Hi, the issue is not related to HMWP (we checked it thoroughly and login paths do return 404 error page). We believe the issue in your site is due to some check triggered via some plugin, theme or server settings.

    #22596
    agenziasenzanome
    Active
    Post count: 12

    Hi Suman,
    we ore receiving “Unauthorized” both for wp-admin and for wp-login.php.
    How did you check that they return 404 error page?

    #22597
    agenziasenzanome
    Active
    Post count: 12

    Hi Suman,
    if we disable Basic Auth (in front of the site) we correctly receive the 404 for both urls.

    #22604
    Suman Maharjan
    Post count: 9455

    Hi, as we suggested before, it was due to security check triggered via other source. HMWP is correctly returning 404 error page for default WP login urls.

    #22609
    agenziasenzanome
    Active
    Post count: 12

    Hello, we solved that by removing the basic authentication protection in htaccess.
    Thanks for your support
    Rama

Viewing 8 posts - 16 through 23 (of 23 total)

You must be logged in to reply to this topic.