Home Forums WordPress Plugins Hide My WP Upload 404 – Can't upload shows HTTP error

This topic is: not resolved

This topic contains 4 replies, has 2 voices, and was last updated by  Suman Maharjan 1 week, 1 day ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #21494
    themeanpanda
    Post count: 5

    Similar to this problem: http://support.wpwave.com/forums/topic/async-upload-php-404-error

    I emptying out “Ajax URL” field in Permalinks & URLs tab and disabling IDS option in IDS Firewall tab
    also made sure that “Directory List” and “Hide PHP Files” options are disabled/unchecked in General settings tab.
    still not working.

    Also Wappalyzer still detects wordpress do you know what re-write rules I should add to make sure it’s undetected ?

    #21495
    themeanpanda
    Post count: 5
    This reply has been marked as private.
    #21504
    Suman Maharjan
    Post count: 8348

    Hi, the image upload is working fine. I’ve added a test product with image – https://www.screencast.com/t/mrr2YVBecZ
    I’ve set “AJAX URL” field to “/ajax” in HMWP Permalinks & URLs tab.

    Please check and let us know.

    #21505
    themeanpanda
    Post count: 5

    thank you it works now,
    any idea on how to hide the cms wordpress completely i read that it needs some rules on the replacement tab.

    so its hiden from wappanalyzer
    Thanks

    • This reply was modified 1 week, 2 days ago by  themeanpanda.
    #21516
    Suman Maharjan
    Post count: 8348

    Hi, I’ve enabled rename plugins option in Permalinks & urls tab. Also added some replacements under Replace Tools tab, for the text/comment added by the plugins/theme. Please check your site (in logged out state). You might need to clear browser cache/cookies.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.