Home Forums WordPress Plugins Hide My WP Wappalyzer can stil ID wordpress

This topic is: resolved

This topic contains 8 replies, has 2 voices, and was last updated by  ghosted 4 months, 1 week ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #22473
    ghosted
    Active
    Post count: 11

    Hi, I got hide my wp specifically to hide what platform my site was using, even after i set up everything Wappalyzer can still id the site without issue. Is there something that I should specifically focus on? any help would be appreciated.
    Thanks

    #22475
    Suman Maharjan
    Post count: 9432

    Hi, I checked your site’s page source and could see WP default path like https://www.pleyed.com/wp-admin/js/media-upload.min.js
    Can you please rename wp-admin path name in HMWP settings? Here’s the video tutorial – http://support.wpwave.com/videos/change-wp-admin-to-myadmin

    Also, you’ll need to check your website in logged out state.

    #22480
    ghosted
    Active
    Post count: 11

    thanks that seemed to fix it, great support. can i use this to hide other aspects of my site like the server info for example?

    #22482
    Suman Maharjan
    Post count: 9432

    Hi, thanks! You cannot hide the server info with this plugin.

    #22525
    ghosted
    Active
    Post count: 11
    This reply has been marked as private.
    #22528
    Suman Maharjan
    Post count: 9432

    “when i hide the login wp-login.php all it does is add a password to the page ex: https://www.pleyed.com/wp-login.php
    >> But you have already renamed wp-login.php to login.php using “Change Login URL” option in Permalinks & URLs tab. So, where you can still see /wp-login.php ?

    #22531
    ghosted
    Active
    Post count: 11
    This reply has been marked as private.
    #22539
    Suman Maharjan
    Post count: 9432
    This reply has been marked as private.
    #22541
    ghosted
    Active
    Post count: 11
    This reply has been marked as private.
Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.