Home Forums WordPress Plugins Hide My WP When load image using non admin account

This topic is: resolved

This topic contains 2 replies, has 2 voices, and was last updated by  Battousau 1 week, 4 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #22092
    Battousau
    Post count: 1

    in the account of the administrator your plugin works well, but there are problems for the Seller account – in the frontend, when uploading an image for a product or account profile, we have next message “HTTP error” the image does not load appropriately.
    On e-mail comes the message – “Hi- This is Hide My WP plugin. We guess someone is researching about your WordPress site. Here is some more details: Visitor: gloss.development URL: https://siezz.world/wp-admin/async-upload.php User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/67.0.3396.62 Safari/537.36 Best Regards, Hide My WP”

    #22096
    Suman Maharjan
    Post count: 8644

    Hi, please try these:

    – set “trusted user roles” for the users in HMWP General settings tab.
    – empty out “ajax url” field in Permalinks & urls tab.
    – if still the issue disable IDS option in IDS Firewall tab.

    And regarding the email, please try deactivating “Spy Notify” option in HMWP General settings tab.

    #22119
    Battousau
    Post count: 1

    set “trusted user roles” for the users in HMWP General settings tab. – it’s help
    Thx You

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.