Home Forums WordPress Plugins Hide My WP Whitelist Plugin from rename

This topic is: not resolved

This topic contains 25 replies, has 2 voices, and was last updated by  Suman Maharjan 4 days, 4 hours ago.

Viewing 15 posts - 1 through 15 (of 26 total)
  • Author
    Posts
  • #21493
    kendelldaniel
    Active
    Post count: 12

    Hello,

    I’ve purchased and configured up the plugin after reading support comment here:https://codecanyon.net/item/hide-my-wp-amazing-security-plugin-for-wordpress/4177158/comments?page=207&filter=all#comment_19485398

    First off, really neat plugin!

    I’m now looking to whitelist one of the plugins on my site, can you please advise on the process for doing such.

    The plugin path would be /wp-content/plugins/tin-canny-learndash-reporting/

    Please advise, thanks.

    #21503
    Suman Maharjan
    Post count: 9226

    Hi, if you do not want to rename any of the path then you can add the replacement for it in “replace in HTML” – https://www.screencast.com/t/zzmI2TmO

    Your site’s page source – https://www.screencast.com/t/oZAAzmh4CD

    Please check and let us know if any issue.

    #21515
    kendelldaniel
    Active
    Post count: 12
    This reply has been marked as private.
    #21519
    Suman Maharjan
    Post count: 9226

    You’ll need to add another replacement for it, as this is /wp-content/uploads path (and previous one was /wp-content/plugins path).
    I’ve added the replacement now. Can you please check?

    #21522
    kendelldaniel
    Active
    Post count: 12
    This reply has been marked as private.
    #21524
    Suman Maharjan
    Post count: 9226

    I emptied out “API Base” and “API Query” fields in HMWP Permalinks & URLs tab and it seems to be working fine now. Can you please check?

    #21543
    kendelldaniel
    Active
    Post count: 12
    This reply has been marked as private.
    #21558
    Suman Maharjan
    Post count: 9226

    1) Previously, “API Base” and “API Query” were renamed to something else which was causing the issue. Hence I emptied these fields (opt out from renaming these).

    2) Yes. I have removed the replacement that I added in “replace in html” option. Can you please check now?

    #21564
    kendelldaniel
    Active
    Post count: 12

    Nice,

    Thank you!!! Everything seems to be all nice now.

    #21571
    Suman Maharjan
    Post count: 9226

    Cheers!! 🙂

    #23674
    kendelldaniel
    Active
    Post count: 12
    This reply has been marked as private.
    #23680
    Suman Maharjan
    Post count: 9226

    Hi, can you please let us know your site’s wp-admin login details as private reply so that we can look into the issue further. Thanks!

    #23683
    kendelldaniel
    Active
    Post count: 12
    This reply has been marked as private.
    #23714
    Suman Maharjan
    Post count: 9226
    This reply has been marked as private.
    #23719
    kendelldaniel
    Active
    Post count: 12
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 26 total)

You must be logged in to reply to this topic.