Home Forums WordPress Plugins Hide My WP Widget in topbar not displaying on frontend, when HMWP plugin is active

This topic is: resolved

This topic contains 4 replies, has 2 voices, and was last updated by  Duke 1 week, 5 days ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #19046
    Duke
    Active
    Post count: 14

    Hello,

    I tested the translator revolution plugin on a test site that did not have HMWP activated on, and the widget for translation showed up in my top bar as intended. So, I installed the plugin on my live site where we have the HMWP plugin, and the widget is not showing up in the topbar as intended.

    Could you check it out?

    #19047
    Duke
    Active
    Post count: 14
    This reply has been marked as private.
    #19049
    Duke
    Active
    Post count: 14
    This reply has been marked as private.
    #19051
    Suman Maharjan
    Post count: 7363

    Hi, are you using Nginx server? If so, please click on “nginx configuration” button in HMWP settings page and add HMWP rules in your site’s Nginx config file (replace old ones with new ones), and restart Nginx server.

    If it’s still the issue then please generate debug report from HMWP start tab and post it here as private reply.

    #19054
    Duke
    Active
    Post count: 14

    Yep, it worked.

    Thank you 🙂

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.