Home Forums WordPress Plugins Hide My WP WPML error 500 @ wp-acp backende usage .htaccess issue

This topic is: not resolved

This topic contains 11 replies, has 2 voices, and was last updated by  Suman Maharjan 3 months, 1 week ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #22097
    MaT
    Post count: 77

    Dear,

    i have big problems with your plugin in use, since latest WPML updates to 4.0.2, before everything was perfect – it seems that your plugin is now not full compatible anymore.

    Always when i try to open an page-preview, where no translation exists at the moment, i get an 500 error as follows:

    AH00124: Request exceeded the limit of 10 internal redirects due to probable configuration error. Use ‘LimitInternalRecursion’ to increase the limit if necessary. Use ‘LogLevel debug’ to get a backtrace., referer: https://domain.com/wp-admin/edit.php?post_type=page&lang=en

    i have in use 2 languages with wpml

    when i disable your plugin, everything works 100% with same preview-page

    i have also played around with settings, but i get no resolve of the error

    it always happens when i try to open it from backend of acp at wp and always, when i try to open the page where not the default language is set – at the default language no error

    When i change for example the language of the page to default language, which is easy with wpml also no error – but when i change i to the language as it should be, error 500 as mentioned above

    i had also a look to .htaccess file at every language change your plugin changes all inside to real paths languages and breaks the whole site with the 500 error – i does not happened before

    latest release of your plugin is in use – also latest wp release

    please urgent make an update to your plugin, that i can work again

    thanks in advance

    #22098
    MaT
    Post count: 77
    This reply has been marked as private.
    #22104
    Suman Maharjan
    Post count: 9115

    Hi, thanks for the detailed info. HMWP settings and htaccess rules look fine. Can you please let us know your site’s wp-admin login details and FTP details as private reply so that we can look into the issue? Thanks!

    #22110
    MaT
    Post count: 77
    This reply has been marked as private.
    #22120
    Suman Maharjan
    Post count: 9115

    Hi, I checked the issue (with HMWP enabled) and could see that sometimes the preview works and sometimes not. And I see the same issue when HMWP is deactivated. Currently, HMWP is deactivated and I see 500 internal server error in English page.

    Please check your server error log for more details regarding the above error.

    #22122
    MaT
    Post count: 77
    This reply has been marked as private.
    #22126
    MaT
    Post count: 77

    At the moment whole website is broken also the base language ….. nothing working anymore since your test

    Pls have a look
    Thanks

    #22128
    MaT
    Post count: 77

    admin panel is also broken – 500 Internal Server Error too

    #22130
    Suman Maharjan
    Post count: 9115
    This reply has been marked as private.
    #22135
    MaT
    Post count: 77

    Hi,

    sorry but this is not correct, that there is something with my server itself

    The problem what i reported at my first post, is caused by wordpress and one of the pluings in use, which are not working correct together anymore, since last updates of wordpress und some plugins
    I cannot say at the moment which one or maybe wp bug – it could be also wpml – i have given now everything to them

    the broken page and all 500 error, since yesterday afternoon – blocked wp login, error in wp-admin, happened because you have disabled the hmwp plugin and not corrected/deleted the hmwp related rules in .htaccess file – i have done this now manual after check of all databases and files …

    Please take care about something like this ……. as well please don’t post urls to my page public (both urls are also working now again perfect after my above mentioned fixes) – pls set your post as private reply with this inside – thanks

    I will let you know when i found out more

    #22138
    MaT
    Post count: 77
    This reply has been marked as private.
    #22160
    Suman Maharjan
    Post count: 9115
    This reply has been marked as private.
Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.