Home Forums WordPress Plugins Hide My WP You are using Hide My WP plugin with either empty or invalid Purchase code

This topic is: resolved

This topic contains 10 replies, has 3 voices, and was last updated by  bogdanppc 6 months, 1 week ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #20617
    bogdanppc
    Post count: 5

    Hi, I’m getting this message in WP.
    What to do for fixing it and be able using the plugin?

    Thx!

    #20623
    Suman Maharjan
    Post count: 9115

    Hi, please make sure that you enter your HMWP purchase code in “Purchase Code” field in HMWP Start tab (in your site’s backend)

    #20631
    bogdanppc
    Post count: 5
    This reply has been marked as private.
    #20633
    Suman Maharjan
    Post count: 9115

    Make sure that there’s no blank space(s) before and after the Purchase code. If still the issue, then let us know.

    #20634
    bogdanppc
    Post count: 5

    we did that too, it doesn’t help

    #20636
    Suman Maharjan
    Post count: 9115

    Hi, I’ve assigned this ticket to Dev. Team to have further look into it. We’ll get back to you soon. Meanwhile, you can continue applying HMWP settings.

    #20649
    Vikas Singhal
    Post count: 191

    Hi, I am from the dev team, requesting you to provide us access to the WP dashboard so that we can have a look.

    Also, check if you have any restrictions on outbound access to port 80,443 to our api server at api.wpwave.com.

    #20660
    bogdanppc
    Post count: 5
    This reply has been marked as private.
    #20674
    bogdanppc
    Post count: 5
    This reply has been marked as private.
    #20684
    Suman Maharjan
    Post count: 9115
    This reply has been marked as private.
    #20693
    bogdanppc
    Post count: 5

    thank you, looks to be fine now.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.