Home Forums WordPress Plugins Hide My WP Upload option disappears once the plugin is installed

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  Suman Maharjan 2 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #22536

    Hi, I have this plugin “WooCommerce Upload Files” that allows customers to upload their files when they place an order. Once we installed the “Hide My WP” plugin – the option to Upload disappeared and it allows customers to add product without image although it is marked as required field, it’s like it is by-passing it all together. This is the example of the page https://www.bffwear.com/product/custom-puppy-socks-maroon-plain/ (once you pick the size, it just pops up). So then I de-activated the plugin , cleared cache, the Upload function came back up. I am trying to figure out what setting needs to be changed so both of them can work together. Please let me know if any other info is needed. I de-activated it for now because nobody can place an order with the image if it is active. Thank you so much!

    Marta

    #22543
    Suman Maharjan
    Post count: 9115

    Hi, I applied “medium privacy more compatibility” settings scheme from HMWP start tab, and visited the page https://www.bffwear.com/product/custom-puppy-socks-maroon-plain/.

    – I clicked on “add to cart” button and it prompted with “Please select some product options before adding this product to your cart.”
    – I selected size, then the image upload option appeared and “add to cart” button disappeared.
    – “add to cart” button re-appeared only after I uploaded photo
    – so, it seems to be working fine as it’s the same when I checked deactivating the plugin.

    Currently, I have reset settings to WP in HMWP. Please apply “medium privacy more compatibility” settings scheme from HMWP start tab and check once.

    Let me know, if I’ve missed or misunderstood anything here.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.