Home Forums WordPress Plugins Hide My WP 500 Internal Server error

This topic is: not resolved
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #13795
    ustict
    Post count: 1

    Hello,
    I enabled “Auto Configuration” option under HMWP Replace tools tab and got 500 Internal Server error and now I can’t do anything, any advice?

    #13803
    Suman M.
    Post count: 12478

    Hi, please try this:

    – rename “hide_my_wp” plugin folder name under /wp-content/plugins/ directory
    – set htaccess content to WP default (https://codex.wordpress.org/htaccess)
    – change permission of htaccess file to read only
    – login to wp-admin
    – rename back “hide_my_wp” plugin to it’s original name
    – activate HMWP plugin
    – click on “reset settings to WP” button in HMWP start tab
    – change htaccess file’s permission to 644 or 755
    – now apply “medium privacy” settings from HMWP start tab.

    Let us know!

    #31590
    laveaga
    Post count: 1

    So far so good, I was having the same problem and by doing the above, got my site back to work in not time… thank you

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.