Home Forums WordPress Plugins Hide My WP Admin WPML

This topic is: not resolved
Viewing 15 posts - 1 through 15 (of 26 total)
  • Author
    Posts
  • #29145
    subibcn
    Active
    Post count: 15

    Good Morning
    When in the administrator I work with a language that is not the main language, it generates an error 500 on the user page (randomly), this error disappears, if in the administrator I return the main language, and refresh the user’s page.

    It has taken me a lot to find out what generated the error, disconnect all the plugins, and try one by one. I am not an advanced user.

    thanks for your help

    The page is https://madeinbarcelona.com/

    #29149
    Suman M.
    Post count: 11593

    Hi, did you rename wp-admin path name? I could login to your site using the given login details but I cannot access backend pages.

    #29154
    subibcn
    Active
    Post count: 15
    This reply has been marked as private.
    #29161
    Suman M.
    Post count: 11593

    Thanks! I could access the admin pages now. But I could not see the error as mentioned above. Can you please let us know the exact steps to regenerate the error, so that we can check it? Thanks!

    #29175
    subibcn
    Active
    Post count: 15
    This reply has been marked as private.
    #29176
    subibcn
    Active
    Post count: 15

    adjunto de nuevo video

    #29177
    subibcn
    Active
    Post count: 15
    This reply has been marked as private.
    #29184
    Suman M.
    Post count: 11593

    I checked it and it doesn’t seems like an issue. You are switching language from backend and refreshing the page in frontend in different language.

    For example:
    This is a page in Spanish – https://madeinbarcelona.com/comer-beber/
    Now if you change the language to English in backend and refresh this page in frontend then obviously this page won’t be available (as it’s Spanish page). The English page of this is https://madeinbarcelona.com/en/eating-and-drinking/

    Please try switching language from frontend itself.

    #29191
    subibcn
    Active
    Post count: 15

    No, no, that is a problem.

    I can work and I have to work in the administrator in several languages, when the administrator is in any language other than Spanish, the web fails.

    If I disconnect your pluguin, it doesn’t happen, I may be working in any language, and the web continues to work.

    We have already talked to WPML, and they have verified that the problem is the pluguin,

    Thank you

    #29198
    Suman M.
    Post count: 11593

    Okay got it, but because of the way HMWP works, this might not be possible. As you are logged in, when you change language in backend, the frontend will also defaults to that language. But if you open the site in Incognito mode (Chrome) then there is no such issue in frontent when backend language changes.

    #29201
    subibcn
    Active
    Post count: 15

    good morning

    If I change the language in the administrator, or close the administrator section from a language other than Spanish, the page presents an error 500, either in Incognito mode (Chrome), firefox, or the browser you choose.

    If you performed the same action, without your plug-in connected, there is no problem,

    Thank you

    #29204
    subibcn
    Active
    Post count: 15
    This reply has been marked as private.
    #29206
    Suman M.
    Post count: 11593

    For issues with short pixel, please do these:

    – disable “Anti Spam” option in HMWP Hiding tab
    – disable “Directory List” option in Hiding tab
    – disable “Hide PHP Files” option in Hiding tab
    – empty out “Ajax URL” field in Permalinks tab
    – empty out “API Base” and “API Query” fields in Permalinks tab
    – if it’s still the issue then try disabling IDS option in Protection tab

    Let us know!

    #29209
    subibcn
    Active
    Post count: 15

    good morning

    I keep having problems with WPML

    As I said:
    If I change the language in the administrator, or close the administrator section from a language other than Spanish, the page presents an error 500, either in Incognito mode (Chrome), firefox, or the browser you choose.

    If you performed the same action, without your plug-in connected, there is no problem,

    in reference to images and Short Pixel, I have everything disconnected and it gives problems,

    You can check it, give them access

    Thank you

    #29212
    Suman M.
    Post count: 11593
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 26 total)

You must be logged in to reply to this topic.