Home Forums WordPress Plugins Hide My WP Ajax search not working when not logged in

This topic is: resolved
Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #31284
    melirlbr
    Active
    Post count: 22

    Hi,

    I have ajax search pro installed, when I’m logged in to admin account, it works perfectly, but if not logged in I get the following error: The request failed. Please check your connection. Status 404! it must have to do with the hidemywp plugin, because when I disable the plugin it works perfectly.

    Waiting for your fix.

    Thank you

    #31290
    Suman M.
    Post count: 12463

    Hi, thanks for contacting us. I have made changes to HMWP settings in your site. Can you please check now?
    I could not check as the Coming Soon mode is enabled in your site. If it’s still the issue then can we check it by disabling Coming Soon mode?
    Let us know!

    #31298
    melirlbr
    Active
    Post count: 22

    Thanks so much for the fix.

    #31354
    melirlbr
    Active
    Post count: 22

    Hi,

    It suddenly broke again, (it actually happened while you fixed my other issue with the sidebar not appearing, after that fix it stopped working) it works when logged into admin account, but if NOT logged in I get the following error: The request failed. Please check your connection. Status 404!

    Please fix thank you

    #31356
    Suman M.
    Post count: 12463
    This reply has been marked as private.
    #31372
    melirlbr
    Active
    Post count: 22

    I tested in Google incognito browser there it’s not working, while on reg browser it works, btw please remove screencast screenshot from your post, I want this website to be private until its launched thanks

    #31394
    melirlbr
    Active
    Post count: 22
    This reply has been marked as private.
    #31424
    Suman M.
    Post count: 12463
    This reply has been marked as private.
    #31436
    melirlbr
    Active
    Post count: 22

    I just checked again it works fine on all pages, but a page with many comments its not working

    #31437
    melirlbr
    Active
    Post count: 22
    This reply has been marked as private.
    #31439
    Suman M.
    Post count: 12463

    It’s working now. Can you please check and confirm? Thanks!

    #31496
    melirlbr
    Active
    Post count: 22

    Works fine, thanks

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.